cancel
Showing results for 
Search instead for 
Did you mean: 

Option to sync media to app/phone doesn't show up.

aloganboi
Level 2

I can't find the option to sync my media to my phone, manually or automatically. The 3 dots on the recent tab in the files app is grayed out for some reason. Please help.

62 REPLIES 62

OculusSupport
Community Manager
Community Manager

Hey there. This does sound strange and we want to help figure this out. To sync media to the Oculus mobile app, first go to the Files App. From there, you should have a couple of different options:

 

To automatically sync all media:

  1. Select 
  2. Select the Files app.
  3. In the Recents panel, select  to turn on automatic media syncing.
  4. Select  again, to turn automatic sync off.

To manually sync individual media:

  1. Select 
  2. Select the Files app.
  3. Find the media that you want to sync, select white horizontal three dot  then select Sync.

If the Files App is missing, or you cannot access these functions, please submit a ticket and a member of our team will get back to you as quickly as possible to figure out this potential software issue.
We look forward to hearing from you.

 

I am not the original poster but I am having the same issue—the instructions say to click on a little cloud icon but it’s not in the Files app that opens on my Quest 1. I just updated to the latest update today. Still no luck. Does the mobile app need to be connected? I made sure it was connected but still no cloud icon. Is there maybe some other setting I need to enable first? Utterly baffled here.

Hello, we're sorry to hear that you're experiencing issues syncing with your Files app. We realize this is can lead to an unpleasant experience. Presently, we are aware that a number of users are experiencing similar issues and the team is looking into a resolution. We'll update the community when we know more. Thanks in advance for your patience! 🙂

Omega46
Level 2

Im having the same issue, I’ve tried selecting individual files, connecting through Bluetooth, and restarting and the option won’t appear.

maxcovergold
Level 4

Any update to this? I have the same issue. Following the instructions, there are no cloud icons in the recent section of the File Manager app. All updates installed

Alex8995
Level 2

I’m also in the same boat

i can’t sync my photos and videos with my phone

please fix this oculus 

glitchlo
Level 3

Oh hey alex. They get to you on here yet? I opened up another thread about this. No luck yet on there. So this has been a problem for a lot of us. Then don’t release it. If it’s causing problems, fix it. Then release it. It’s not rocket science it’s software development. 

How long is taking for Issue to be fixed ??

Anonymous
Not applicable

Same here, no option to turn on media syncing 😕