cancel
Showing results for 
Search instead for 
Did you mean: 

Original oculus quest on an infinite loading screen

GhostPotato
Level 2

So for a couple of weeks now, my oculus quest has been stuck on this cycle of being booted up, going to some weird screen of what looks to be a processor update or something since it has an image of a processor and a loading bar underneath it, which completes in around 30 seconds, then going to the logo which just flashes endlessly. I've found nothing online and nothing has helped. It randomly started working the other day for a brief period of time, but I had to re setup my quest because of the many times I tried to perform a hard reset on it while it was down, but it went to a black screen, which needed a reboot, which then brought me back to square one. I've tried everything I can think of and everything that the internet could provide me. Hard reset, complete wipe and reboot of the headset, going to the boot menu and starting from there, making it run out of battery then charging it again, plugging it into my pc and accessing the settings from there, everything, but nothing worked. Contemplating just buying a quest 2 at this point. Please help as this issue has been bothering me for weeks now.

 

TL;DR quest does an odd update, then loads infinitely. Nothing I try works. 

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hi there, please click here to submit a ticket, we'd like to look further into this with you. Thanks!

Submit a ducking ticket! Just tell us how to **bleep**ing fix it, it’s obvious we are all having this problem after rebooting and of on **bleep**, you **bleep**ing wankers

immortalyogi
Level 2

I am having the same issue. 

Support basically told me to stuck eggs and headset was out of warranty.