cancel
Showing results for 
Search instead for 
Did you mean: 

Please help, no apparent problems, oculus won't show anythin

malospam
Level 2
So here is some info on my headset. I know my oculus is on because the blue light is on and also the orange one on the right side(they both stay on now, they don't turn off) . So it is getting power. I made sure I installed the drivers and that everything was updated, but windows 8 can't seem to find it as a monitor to extend or duplicate to, and also the Oculus Configuration Utility says Device not found, and the launch interactive utility button is greyed out so that I cannot click on it. I am running windows 8. Can someone please help me on what to do next? I'm so frustrated, I was counting the days since the first headset came out to be able to use higher resolution. Please, even if I have to pay someone(I live in tampa, florida) to help me find the solution, I will. Thanks guys for reading, and I await your guidance!
3 REPLIES 3

malospam
Level 2
Anybody? Please? Did I just throw away 350$ and a dream?

ValiantOne
Level 2
Have you tried a different USB port, or a powered USB port? Try that first. Also use the following to make sure your drivers and services are started...http://www.reddit.com/r/oculus/comments/2c6qqc/updated_unofficial_oculus_service_manager_by/

You should also use the setup guides at this address http://www.reddit.com/r/oculus/comments/2btu2o/unofficial_list_of_dk2_demos_and_resources/
to make sure you are doing everything you need to set up correctly.

Hope that helps! 🙂
i7-2600k @4.20(OC) Ghz, 16gb RAM DDR3 Corsair Vengeance, ASUS Maximus IV Extreme-Z, NVIDIA GTX 760 4gb, 1200w Gold Certified Corsair PSU, (1)Acer HN274H 3D 120hz Monitor-1920x1080,(2) Samsung Syncmaster 245BW-1920x1200, Win 7 64bit.

malospam
Level 2
Yes I've tried various USB ports and nothing changed. I'll try to check out those reddit posts tomorrow.