cancel
Showing results for 
Search instead for 
Did you mean: 

Problems adding account and Facebook issue

DisSW99
Level 2

I recently bought 2 Oculus Quest 2. I have them both set up with their own (and different) admin accounts. I have one of the devices with sharing turned on (the other does not have sharing turned on). I'm now trying to add an account on one of the devices so I can share the apps I purchased on the other device. However, when I try and login to Facebook, it says "Your account is temporarily unavailable. Regain access by updating the app or logging in from a mobile or web browser." I go through the process of verifying my account (have done this on a web browser as well as my mobile), go back to the Oculus headset and try to login again and it just keeps giving me the same message. I've even powered off and back on again and reset back to factory settings on the device that's having the issue and I'm still getting the Facebook login issue. 

 

Anyone else had this issue? Thanks in advance for any guidance!

1 ACCEPTED SOLUTION

Accepted Solutions

Naviculara
Level 2

I had the same issue and it seemed to resolve when I turned on 2 factor authentication for my Facebook account.  

View solution in original post

10 REPLIES 10

Naviculara
Level 2

I had the same issue and it seemed to resolve when I turned on 2 factor authentication for my Facebook account.  

Hollywood704
Level 2

I am having the same issue!! So frustrating. 

LindaCiv's solution worked for me. Once I turned on the 2-factor authentication for FB, it worked.

Finally! This worked for me too, thank you!

You would think they would have noticed the already. I've spent 2 hours in an endless loop trying everything I could to add myself as a second user / account and was trapped in the Facebook bubble window, unable to login using my Facebook account. There was no updating that could have been done or logging in through a browser or the app never suggested or fixed anything. 

Awful. 
EDIT: I was able to turn the two- factor authentication back off afterwards without affecting my login again.

wolhonok
Level 2

Same i already tryed everything and i also tryed 2 fa still didnt fix it...

Hey there wolhonok,

 

We know it can be concerning when awesome features such as having multiple accounts on one Quest 2 don't seem to be functioning correctly. We're pleased to provide more information regarding multiple accounts, and we would also like to advise you to make sure your Oculus companion app is updated to the latest version. You can uninstall and then reinstall your mobile app to make sure the latest version is downloaded!

 

We hope this information is helpful. and you can always reach out to us directly in a PM. Please click here https://metaque.st/CommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message.

I read in another forum that plugging your oculus into your PC and trying again worked for other users. Try that. 
It didn’t work for me, maybe because I have a Mac, or just because I needed to add the 2 factor authen. on Facebook first, unsure but give it a try. 

I have to chime in too. Not only doing this, I also disconnected oculus to having access to my Facebook, and was able to connect again.

Thank you!!!!