cancel
Showing results for 
Search instead for 
Did you mean: 

Purchase Not installing but money taken

KOG85
Level 3

Just purchased Sniper Elite from the headset app store, after pin code entry nothing happen. When I go to the game in the store the purchase button is a loading wheel. I have received a receipt but have no game. 

On the Phone app the game is purchased.

33 REPLIES 33

Kryzense
Level 3

Same here beyond annoyed was excited to play sniper elite VR. I’m glad it’s a system wide issue and not a me issue. But still very obnoxious I reset my headset and the app changed from your quest 2 is offline to play later. But it’s still not showing up on the quest2 headset and the store page shows the loading wheel.

handpicked
Level 2

same issue 

Stottlemyer
Level 2

Just bought super hot. Same exact thing money was taken but all I get is the loading wheel I tried downloading from my phone. But it says it's not connecting to internet but it is idk what to do. I've restarted the headset and the router. Some one help please!!

Mystic_Flame
Level 2

Same issue, just different game…

Please glance over previous replies within the thread next time. We are all experiencing this at the moment and we are keeping our fingers crosses it's server related as their are many reports of such. Let's hope they get it fixed asap and it solves our issues. Don't do any factory resets or anything till all these recent threads update.   This is a MAJOR issue and many people are tracking this problem

creator3571
Level 2

Same here but with Waltz of the Wizard: Natural Magic.

N8MX
Level 5

Oculus.jpg

 

has the issue been resolved yet? im wondering because im trying to purchase a game for myself

 

Beabop
Level 2

My game installed now. Hopefully it will start working for you guys as well soon.

Idarion00
Level 2

It works for me now :))