cancel
Showing results for 
Search instead for 
Did you mean: 

Purchasing issues from app

T0mmyP1ckles
Level 3

Hi,

I'm trying to buy the gaming essentials bundle (great deal!), but keep getting an error after entering my PIN. I bought another game this morning, so it's not a problem with my payment details.

I have tried:

- buying through the mobile app and directly on the headset (quest 2)

- changing my payment from PayPal to debit card. 

-changing my PIN

 

Still it keeps failing, any ideas?

 

Screenshot_20210421-124818.png

 

 

 

 

 

6 REPLIES 6

taxfree1
Level 2

me too 

when you try to buy in chrome you recieve this 'GraphQL server responded with error 2078011'

jonathankoziol
Level 2

having this exact same issue this morning as well.  

tried purchasing the 'gaming essentials pack' from the quest storefront, and its giving me errors.  tried on safari browser on my mac, chrome browser on my pc, and the oculus app on my iphone.  received errors with all of them using my default payment method.

note:  i DO already own some apps in the bundle, so the price is decreased to reflect only the games i dont have ($35 instead of $99).  might it have something to do with that?

I own 3 of the games already too, so maybe.

 

Is hasn't been a problem when buying bundles before though.

 

It's very annoying, I've raised a ticket for it, but I'm sure they won't look into it until the deal is expired

Phantasmadam
Level 2

Same thing is happening to me. I submitted a ticket but haven't heard back yet. 

T0mmyP1ckles
Level 3

Update: I tried it again the next morning (without doing anything differently) and the sale went through.

davidroom
Level 4

For anyone still struggling to get a resolution with this, please don’t give up and let them get away with it!

 

Active thread still going here:

 

https://forums.oculusvr.com/t5/Support/Flash-Sale-Cannot-Buy-Gaming-Essentials-Pack-Error-2078011/td...