cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

Quest 2 Link Bad Bandwidth

cheekychunk
Level 2

Hi all! Setup my Oculus App and my ANKER cable had a 2.1GBps rating and all was well. Tried some games out but decided to use Virtual Desktop instead as I wanted a bit more space however the performance wasn't great so I thought I'd go back to using Link but now my Bandwidth is down to ~1GBps and the headset says it's not working correctly whenever I try to go in.

I've tried a different port, I've made sure my power management is fine, all the drivers were fine, everything was fine until I switched from VD back to Link

Please help ๐Ÿ˜ž

PC Specs:

Intelยฎ Coreโ„ข i7-9700KF CPU @ 3.60GHz
NVIDIA GeForce RTX 3060
Intelยฎ Wi-Fi 6 AX200 160MHz
HyperX 16 GB 3200MHz DDR4 RAM (2x8)
WDC WDS100T2B0C-00PXH0 SSD 1TB
Samsung SSD 860 EVO 500GB
 
1 REPLY 1

cheekychunk
Level 2

Update: I uninstalled Virtual Desktop on both my oculus and PC and restarted both. The USB bandwidth is still half what it should be but I was able to use PCVR. I know deep down that my ANKER cable is fine but decided to spend the cash on an official Oculus Link cable but this is still showing speeds half of what they should be.