cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 - White Screen on Boot, recently purchased.

SevCentric
Level 2

Good afternoon,
On Sept 18th, 2021, I purchased my first ever Oculus 2 Quest and Oculus Quest 2 Elite Strap and Carrying Case Package. This is my first ever VR headset, so I've paid careful attention to the guidelines and directions for optimal device usage and care.

 

My issue arose last night, on Sept 20th, 2021 at around 11pm. I booted up the Quest 2 and was greeted with the quest startup screen as per usual. All of a sudden the screen turned white and what appeared to be fine, multi-colored lines of red, blue, and black, appeared on the display vertically. This affect would not go away until the quest 2 was booted off and turned back on. Upon this, the Quest 2 functioned normally for the rest of my play session.

 

The reason I am creating this post is because frankly I'm worried. This is my first VR experience ever and to have such an issue arise gave me a bit of a scare. I have taken excellent care in the maintenance and care of the device, so, for an issue to arise this soon really worries me. I keep the lenses out of any direct light. I haven't hit the headset or controllers on anything. When transporting, it remains stored in the official Quest 2 Case and is held horizontally upright with both hands. When in use, I'm not eating, nor drinking, nor swinging it violently. I store it in a dry, clean, room-temperature environment. When charging the quest 2, it remains in a dark environment, devoid of light. I don't use any non-quest 2 peripheral products. I even make sure to clean the lenses with a dry microfiber cloth in circular motions as prescribed by Oculus.

 

I'm saying all of this to illustrate that I have been extremely considerate when using the product. The purpose of this post is to document this issue and hopefully find out what occurred. As stated prior, the extremely recent appearance of this issue is concerning to a new consumer. I'm no tech-wizard, I'm not sure whether the root of this issue is a software bug or hardware issue. When discussing my issue with other online users on various platforms, most hypothesize the issue is a software bug.

 

Thank you for hearing me out, I'm eager to hear what the forums might have to say,
- Brandon

0 REPLIES 0