cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 guardian drawing trigger stuck

peteruithoven
Level 2

Sometimes, when I try to draw a new guardian, the trigger button seems to get stuck. Which means I can't release and then confirm the boundaries. Even the guardian drawing sound sticks around when I go back.

I tried using the other controller but that gave the same problem.

I tried removing the batteries of the controller but that didn't help.

This somehow did not impact other games / apps.

This happens sometimes.

 

Not sure what else to do?

7 REPLIES 7

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there! We'd like to gather some more information about this, can you please click here to submit a ticket? Thanks.

spyboy
Level 2

I have exactly the same bug and am on the latest (non beta) release for my Quest 2.

I've been using stationary boundary to avoid this issue but if I switch to roomscale, as soon as I select it, it starts drawing so as I move the controller to the actual edge I want to define, it's already drawn a boundary line out into space.

Yeah the same has been happening to me. But I don’t think the buttons stuck. I can see the line turn blue to green when I hold the button down and vice versa when I release. The button is just held down.

Shoruk3n
Level 2

I have the same issue, the only way I can get around it is restarting my Quest 2. Is there a fix yet?

VRSEB72
Level 4

Same issue here. I have to switch to stationary mode, restart the headset and I can draw the surface correctly.
But as guardian is lost very often, I have to redo it very often.

madFloyd
Level 2

I also have the same issue.   I have to switch to stationary mode and it sucks because the blue circle interferes with any content I'm viewing.

I suggest you doing as I do : switch to stationary mode, restart the headset and you'll be able to draw a new surface. It's a little annoying to do but you won't be forced to stay in stationary mode.