cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 guardian system shows the whole play area filled with dots

ittony911
Level 2

I have an issue with my Quest 2: After setting up the play area, the guardian system detects any obstacles that might be inside it and show them with small dots/lines. Until a few days ago, it was correctly detecting obstacles near the boundaries of the area, but now it's acting all weird and it shows the whole play area filled with dots everytime I set it. 
This does not affect headset usage in any way, but I was wondering whan might cause it.
I have tried cleaning the camera lens, installed the latest update, did factory reset without any luck.

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there ittony911, thanks for reaching out to us regarding your Oculus Guardian. The Guardian is an essential part in making sure you and those around you stay safe during your time in the metaverse. Let's get your guardian functioning as it should! We have some questions we'd like to ask to get a better idea on how this issue is affecting you:

  • Are you playing in natural lighting (sun-lit room) or artificial lighting (indoor lighting)? Sometimes, changes in lighting may cause the guardian to not recognize the room and prompt you to run the setup again.
  • Have there been any changes to the area? (Furniture, lighting, etc.)
  • Are you running any experimental settings? These settings can affect the headset in various ways. Try turning these off if you have any enabled.
  • Texture is also a factor with tracking. If there is not enough contrast between objects in the room, this could lead to tracking issues.
  • You've stated you have tried a factory reset, let's also try clearing our guardian history. This will ensure that no leftover data from previous guardians are causing any issues.

Once we receive the above, we'll be able to better assist you. Cheers!