cancel
Showing results for 
Search instead for 
Did you mean: 

RTX3080 not supported

CactusCowboy
Level 4
I got an RTX 3080 and the Oculus Software keeps telling me that my PC Specs are too low to run vr. Even worse, the Apdative GPU Scaler seems to mess with the framerate a lot. When I turn this off though the Oculus Tray Tool, I get my stable fps. 

When can I expect a patch and why isn't this already pushed out to the public?
5 REPLIES 5

Double_Shot
Level 5
Good luck finding an answer here.

RuneSR2
Level 16
This should work:

Found a workaround. Disable "Adaptive GPU Scaling" in Oculus Tray Tool and it will be smooth as butter. No ASW kicking in, nothing. Tested with Stormland Ultra Settings.

More help here:

https://www.reddit.com/r/oculus/comments/izhpdz/bad_news_everyone_the_rtx_3080_does_not_meet_the/

Might take an Oculus Update or two to get the 3080/3090 fully supported. Being an early adopter usually isn't a great idea for VR - Oculus and Valve may need some weeks or months to optimally support new gpus.

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

RuneSR2
Level 16


The GeForce RTX™ 3080 delivers the ultra performance that gamers crave, powered by Ampere—NVIDIA's 2nd gen RTX architecture. It's built with enhanced RT Cores and Tensor Cores, new streaming multiprocessors, and superfast G6X memory for an amazing gaming experience.



I think we all know that - not sure quoting Nvidia is needed in this thread, and every word was indeed stolen from Nvidia's website with no links or source provided. Sounds like a misplaced commercial. 

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

kojack
Volunteer Moderator
Volunteer Moderator
Every one of Pistle Potter's posts is a copy paste from another forum or site. So another spammer trying to beat the post count limit.
Author: Oculus Monitor,  Auto Oculus Touch,  Forum Dark Mode, Phantom Touch Remover,  X-Plane Fixer
Hardware: Threadripper 1950x, MSI Gaming Trio 2080TI, Asrock X399 Taich
Headsets: Wrap 1200VR, DK1, DK2, CV1, Rift-S, GearVR, Go, Quest, Quest 2, Reverb G2

CactusCowboy
Level 4

RuneSR2 said:

This should work:

Found a workaround. Disable "Adaptive GPU Scaling" in Oculus Tray Tool and it will be smooth as butter. No ASW kicking in, nothing. Tested with Stormland Ultra Settings.

More help here:




Congratulations, you found my post on reddit.I wrote this.