cancel
Showing results for 
Search instead for 
Did you mean: 

Rift CV1 Connection Loop With Oculus App

nut334
Level 2

I'm having an issue with my new-to-me Rift CV1. It connects and disconnects from my pc continually. Initially it connected fine, I updated the headset as prompted in the setup. Then it started this connection loop.

 

The issue has changed a few times after Oculus support has troubleshooted some things with me. (They stopped replying to e-mails.)

Currently, the headset will play audio and stay connected forever with the Oculus app closed. It's only when I open the app it now goes back to it's connect/disconnect loop.

 

I have read all posts I could find on this issue, none seem to be related to launching the Oculus app.

I have tried all combinations of ports on my computer. I have tried legacy drivers for my graphics card and all current updates for hardware and windows. I have gone through all usb settings as directed by support and enabled the test channel.

 

Am I down to trying a USB hub? Any other suggestions before I spend the money on one? (It hurts costing almost as much as a new headset for a CV1 plus adapters.)

 

Thanks in advance for any help provided! Here is a video of the issue.

https://youtu.be/wUcsrc_7i-Y 

 

Specs:
Rift CV1 + 2 sensors and touch controllers

i7 2600k

MSI Z77 Big Bang mobo

GTX 1070

Windows 10

XFX 1000W power supply

2 REPLIES 2

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there! Thanks for taking the time to troubleshoot this matter on your end, and we'd be more than happy to continue working on this with you. Please click here to submit a ticket, and include your Oculus Diagnostics Logs as well. Much appreciated!

Thank you for your reply. I have already submitted a ticket and have had many e-mails back and forth about this with no resolution. Still searching for answers from people with similar problems.