cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S Image sometimes slightly shifts left-right when moving head.

Lange_666
Level 3
Having some hardware issues, i guess.
While in VR the image sometimes slightly shifts left-right (or stutters) when moving my head.
It does not happen on look through mode, only in real VR and in whatever game or environment i'm in.
This didn't happen until today (there was a software update yesterday on the beta channel just before i shut my computer down).
I
wanted to have a IL-2 session and since i uninstalled SteamVR a couple
of days ago (hadn't had an issue since then), i needed VR Open Composite
to run it. Installed the runtime and went into IL-2
When in cockpit i noticed this slight stutter but
it was not like a game stutter but more an image stutter and only when
moving my head. If i kept my head still, no issues, smooth image.
So i
went into Oculus Home and there the same thing happened. Image stutter
now and then when looking around (and thus moving my head) but very
annoying. So it seems more like a tracking issue. Asked my wife to take a turn and she noticed the same without me telling there was a problem.
Checked hardware plugs (USB, HDMI + headset plug: OK (no solution)
Cleaned the 5 camera's: seems OK (no solution)
In
the end i unplugged everything, uninstalled the software, rebooted,
plugged everything back in, re-installed the Oculus software again, same
thing.
So i ran a bit out of options here. No difference between beta and stable software.
1 REPLY 1

Lange_666
Level 3
Since i ran out of option and my Rift S was only 14 days old i went to the store to see if i could get a replacement.
Got it, got home, unpacked it, installed it only to find out that i had exactly the same problem...

So it needed to be on or in my computer, either hardware or software.

First hardware because Oculus software was installed fresh with the new
Rift-S. I switched from my new extra USB3.1 PCI board to my old
motherboard USB3.0. DANG !!!! Solved (yesterday i only switched USB
ports on the PCI card because my other UBS3.0 were occupied (and i found
it to much hassle to re-plug them any where else).



Because i placed the PCI USB board right above the power supply i
thought of magnetic interference from the power supply. Re-routed some
cables and moved it up, same problem, jidder on the USB3.1 not on the
USB 3.0.



So now there is the question why didn't i had the same problem the past week on the same ports?



There were 2 software updates, one for the Rift-S (can't tell from which
version to which) and the other a double Windows update (cumulative
Windows update for 1903 and .NET Framework 3.5 and 4.8, also for 1903).



The problem with both 3.1 ports on the USB PCI card came together with a
solution for the hotplug problem on my motherboards 3.0 ports. All of a
sudden i don't need to hotplug my Rift-S anymore (the new one, maybe a
newer version). So one problem led to a solution for the other.

This made me look into the USB drivers for the 3.1 PCI card. They seem
to have been updated because now it shows version 1.10 and before it was
1.0. Driver date (Windows own driver, Startech drivers will not
install) is 19/6/2019 which used to be older before if i remember
correctly.