cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S - Intermittent Mic Problem?

GeminiNight
Level 2
Hey all,

I am using the Rift S mic in game and 80% of the time it works fine, however the other 20% the quality drops and I sound like a robot when I talk. Others tell me this, and I can hear it in recordings too. The robotic voice only lasts for about 15 seconds and then it starts to sound normal again.

What can I do to solve this issue?

Thanks!
17 REPLIES 17

morphee7
Level 5
i have had this problem for about four months but last night it was happening every couple of minutes so had to end my vr session,
i contact support and get the same generic response as everyone else gets.
just a quick question, has anyone changed there microphone setting in the oculus app to use windows settings?
18d2bvewpd4v.png

because when i changed this setting it turned the robot sound into an echo. i did inform support of this but i dont think i helped my case when i said when i use a audio jack mic from 2001 without issues

morphee7
Level 5
ok ignore my last post it went back to R2D2 again

MisterRogers
Level 3
Has anyone tried Oculus tray tool and disabling the USB power saving settings with it? 

Downluck
Level 4

morphee7 said:

ok ignore my last post it went back to R2D2 again


This is a very common issue, there's also an opened topic on the Oculus Uservoice about this, please vote there to let them aware about the problem: https://oculus.uservoice.com/forums/918556-oculus-rift-s-and-rift/suggestions/38299354-fix-rift-s-microphone-intermittent-quality-droppin

morphee7
Level 5


Has anyone tried Oculus tray tool and disabling the USB power saving settings with it? 


they suggested that one when i had the static/black screen issue
the latest thing they have suggested to me was this:


While reviewing your log files, I noticed you Sonic Suite 3 and AI Suite
3 installed. I would suggest disabling them and trying the Rift S
again.



I would also advise checking to ensure you have the most up-to-date Oculus drivers installed:



Close the Oculus app.

Press the Windows key + R on your keyboard to open the Run command.

Enter C:\Program Files\Oculus\Support\oculus-drivers .

Open oculus-driver.

Open the Oculus app and then try to connect your headset again.

Restart the Oculus app on your PC computer. 

now surely if the AI/sonic suite was causing this it would effect my logitec G933's?
ive actually updated my audio drivers to the latest and that didnt have the sonic suite included so ill let you guys know if it makes a difference but wont be today as its far too hot to be stuck in vr


Crusty_Moist
Level 3
i used to have this problem a lot when I lost all tracking but switching to a different usb port worked.

rednekcowboy77
Level 5


i used to have this problem a lot when I lost all tracking but switching to a different usb port worked.


LMAO, OK so multiple users have had this issue for months with no actual resolution from Oculus support but you simply switching the usb port (as if no one has tried that) magically solved the issue???  believable /sarcasm

NapsterAT
Level 3

morphee7 said:



Has anyone tried Oculus tray tool and disabling the USB power saving settings with it? 


they suggested that one when i had the static/black screen issue
the latest thing they have suggested to me was this:


While reviewing your log files, I noticed you Sonic Suite 3 and AI Suite
3 installed. I would suggest disabling them and trying the Rift S
again.



I would also advise checking to ensure you have the most up-to-date Oculus drivers installed:



Close the Oculus app.

Press the Windows key + R on your keyboard to open the Run command.

Enter C:\Program Files\Oculus\Support\oculus-drivers .

Open oculus-driver.

Open the Oculus app and then try to connect your headset again.

Restart the Oculus app on your PC computer. 

now surely if the AI/sonic suite was causing this it would effect my logitec G933's?
ive actually updated my audio drivers to the latest and that didnt have the sonic suite included so ill let you guys know if it makes a difference but wont be today as its far too hot to be stuck in vr




i would deinsall sonic suite and AI suite 3 both of these programms cause many different problems and incompatiblities on your system, i also had them both installed on my new asus mainboard but after 1 month of testing and playing around with both of these programs i uninstalled them both for several reasons.
(i don´t say it will fix the problem you have i just say that both of these programs are prone to cause several conflicts.)