cancel
Showing results for 
Search instead for 
Did you mean: 

Rift s usb connection / tracking issue

Venomy
Level 2

We’ve had similar prob to many where rift s works fine the suddenly develops a usb connection issue and won’t track. Power is getting to headset but won’t track and only display is the 3 dots of death. 

I’ve tried all the fixes suggested except a powered usb hub as there’s as many posts saying it doesn’t work as says it does. 

Please help it’s very frustrating. 

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hey there! That's not an experience we want to hear from our customers. We want to get you back to gaming.

 

Can you tell us what fixes you tried so we don't have you repeating steps? Have you checked that your graphics card doesn't need an update? Have you repaired the Oculus App? 

I have uninstalled oculus app and repaired I have updated drivers, Reset the pc, checked cables for in visual damage and unplugged the vr restored hardware and all. It was working one day and stop working the next. It’s now showing that the display port and usb are connect but the sensors can’t track. Game environment hasn’t changed.

We want to make sure you get the best assistance possible so we can resolve this issue for you. Please open a support ticket here, and one of our experts will gladly assist you in this matter.