cancel
Showing results for 
Search instead for 
Did you mean: 

Right controller tracking not working

adamstc222
Level 3

My oculus Rift S keeps having problems with tracking my right controller I have tried tons of different things like changing USB ports and completely uninstalling oculus and still nothing changes its been doing it for months and it really annoying I have tried contacting oculus support multiple times but never got an answer back can anyone help me with this please??

5 REPLIES 5

zed883
Level 2

hardware problem and you should send it to technical service

How would I do that??

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hello @adamstc222  If you haven't already please open a support ticket with us here and we will be happy to assist you. Thanks!

Hello I have done that multiple times but I have never gotten a response

I just wanted to post my solution here. My situation was that my right oculus rift s touch controller was not tracking its location in space. The buttons worked as did the analogue stick but I couldn’t move the virtual hand. Left hand was perfectly fine.

 

Things I tried that did NOT work:

resyncing controllers

removing and replacing battery

turning oculus program on pc off/on

 

What DID work:

Removed face cushion on headset. Disconnected cable from headset. Waited 10 seconds, plugged it back in. While waiting on it to boot up I (and I think THIS is what ACTUALLY) fixed it) I wiped down all the various sensors (small circular cameras) on the headset. Put the headset back on and presto! Everything works great.

 

I’m pretty sure I may have smudged one or more of the lenses. Pretty easy to do when you are hot/sweaty.