cancel
Showing results for 
Search instead for 
Did you mean: 

[SOLVED] Another Oculus Software not installing

DenisTribouillo
Level 2
Hello,
Just another post about the broken installer.
The oculus software won't install on my company computer. I tried most of things posted on the forum and on the main thread.
You can find attached the log file, it seems to fail at vulkanRT installation. If I launch the "vulkan-runtime-1-0-65-1.exe" found in the OculusSetup-DownloadCache, the installation fails with errorcode 10.

Other informations:
Device: Quest 2
GPU: RTX 2080 SUPER (latest drivers)
OS: latest Windows 10
Admin session but managed by company IT service (they will try with their admin session just in case)
AV: Windows Defender (tried disabling and adding installer to whitelist)
Tried installation at root C:, root D : etc

Would be grateful if someone can help me install the software !
Thanks,
Denis
3 REPLIES 3

OculusSupport
Oculus Community Manager
Oculus Community Manager
Hi, we'd be happy to help you out! Please submit these Setup Logs to us in a ticket by clicking here so we can take a look. Thanks!

DenisTribouillo
Level 2
Hi, I did that already. Request #2170687
I'm just trying my luck here since Oculus Support is redirecting me to posts of the forum...

DenisTribouillo
Level 2
I managed to install Oculus software by removing the computer from company domain. So the problem was most likely that the admin session didn't have enought rights to install it. Once installed I added it back in the domain and it seems to still work properly.