cancel
Showing results for 
Search instead for 
Did you mean: 

[SOLVED] Oculus software install keeps failing

Ihs4hn
Level 3
Hi, sorry but I need some help with installing oculus setup.Im running windows 10 with an administrator account. I already disabled the real time protection on windows defender, but my install keeps failing  saying restart computer, that it encountered an error during installation. I tried moving the installer exe to my C: hard drive, but I get the same error. 

This is the LOG where it fails

[Debug] [14-08-2018 16:48:23] Adding inbound rule for package oculus-worlds: path name [oculus-worlds:Home2\Binaries\Win64\Home2-Win64-Shipping.exe]
[Debug] [14-08-2018 16:48:23] Adding outbound rule for package oculus-worlds: path name [oculus-worlds:Home2\Binaries\Win64\Home2-Win64-Shipping.exe Outbound]
[Debug] [14-08-2018 16:48:23] Adding inbound rule for package oculus-client: path name [oculus-client:OculusClient.exe]
[Debug] [14-08-2018 16:48:23] Adding outbound rule for package oculus-client: path name [oculus-client:OculusClient.exe Outbound]
[Debug] [14-08-2018 16:48:23] Install 'Dawn.Setup.InstallFirewallRulesStep' succeeded.
[Info] [14-08-2018 16:48:23] Driver version from supplied version file: 1.18.0.426075
[Error] [14-08-2018 16:48:52] Process C:\Program Files\Oculus\Support\oculus-drivers\oculus-driver.exe exited with code -532462766 (failure).
[Debug] [14-08-2018 16:48:52] Install 'Dawn.Setup.InstallDriversStep' failed.
[Warning] [14-08-2018 16:48:52] Rolling back installation.
[Error] [14-08-2018 16:49:00] Process C:\Program Files\Oculus\Support\oculus-drivers\oculus-driver.exe exited with code -532462766 (failure).
[Debug] [14-08-2018 16:49:00] Uninstall 'Dawn.Setup.InstallDriversStep' failed.
[Debug] [14-08-2018 16:49:00] Firewall service status: Running
[Debug] [14-08-2018 16:49:01] Uninstall 'Dawn.Setup.InstallFirewallRulesStep' succeeded.
[Debug] [14-08-2018 16:49:01] Uninstall 'Dawn.Setup.InstallChunkedPackagesStep' succeeded.
[Debug] [14-08-2018 16:49:01] Uninstall 'Dawn.Setup.InstallPackagesStep' succeeded.
[Debug] [14-08-2018 16:49:01] Uninstall 'Dawn.Setup.SetEnvironmentVariablesStep' succeeded.
[Debug] [14-08-2018 16:49:01] Uninstall 'Dawn.Setup.CreateRegistryKeysStep' succeeded.
[Debug] [14-08-2018 16:49:01] Uninstall 'Dawn.Setup.ExtractLibrarianStep' succeeded.
[Debug] [14-08-2018 16:49:01] Partial uninstall: True


Thanks for your help
17 REPLIES 17

Ihs4hn
Level 3


Just as an experiment, could you create a new user with admin in windows, and run setup under that new user? This should rule out any strange profile limitations.

Note: DO NOT run the setup file as admin, just double-click it.


My friend, your a genius. I was running my windows 10 in an account logged in to hotmail , so my name was asdasd@hotmail.com or something like that.  I didnt want to create a new account just yet, so I changed it to a local account, and I just run the oculus software setup and it worked! 
Thanks so much! and I hope this helps if someone has the same problem. 

LZoltowski
Volunteer Moderator
Volunteer Moderator
I have seen this odd issue a few times, some sort of strange Microsoft cloud profile issue. Glad it worked! 🙂 Have fun, we are always here if you have any more issues!
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂

Prem1980
Level 2
LZoltowski, good day and how you doing brother.  Please u need your help.  I purchased Republique VR, I am using Samsung S8 with 49GB internal memory with 3GB ram. Everytime I download the game,  it downloads about 600 -1.5gb data then just says download failed.  My wifi is 1mbps and stable.  I tried about 10 times, factory resetted my phone, deleted and reinstalled  Oculus home but always some issue, any advise brother. I really love to have this game man.

Biggtr
Level 2
Please help this Grandma 
I purchased an Oculus Go for my grandson and it has worked fine since Christmas 
Today after fully charging it plays the start up music but then go to 3 dots which continue to “load” but never does anything else!
How do I fix this??

OculusSupport
Oculus Community Manager
Oculus Community Manager

Biggtr said:

Please help this Grandma 
I purchased an Oculus Go for my grandson and it has worked fine since Christmas 
Today after fully charging it plays the start up music but then go to 3 dots which continue to “load” but never does anything else!
How do I fix this??


Hey Biggtr, I'm
sorry to hear you're having issues with your Oculus Go. If the Go
isn't starting up, I recommend you try a factory reset. Just make
sure that your Oculus Go is fully charged before resetting it.
Instructions on performing a reset are available here
https://support.oculus.com/166300084150879
. If you're still having issues, please create a support ticket at
https://support.oculus.com/885981024820727
so we can help you out. Thanks! -Rick


InEqui
Level 2


I have seen this odd issue a few times, some sort of strange Microsoft cloud profile issue. Glad it worked! 🙂 Have fun, we are always here if you have any more issues!


One and a half year later...and this solved my problem with installation as well.
Thank you so much.

clamo636
Level 2

Ihs4hn said:



Just as an experiment, could you create a new user with admin in windows, and run setup under that new user? This should rule out any strange profile limitations.

Note: DO NOT run the setup file as admin, just double-click it.


My friend, your a genius. I was running my windows 10 in an account logged in to hotmail , so my name was asdasd@hotmail.com or something like that.  I didnt want to create a new account just yet, so I changed it to a local account, and I just run the oculus software setup and it worked! 
Thanks so much! and I hope this helps if someone has the same problem. 



after months of beating my head in the wall on this, I decided to give this crap another try. and it worked. even though my pc was logged in to my microsoft account, it STILL wouldn't install. after playing around with it, it finally completes. I think it was just logging out and back in that fixed it.

Fulaingt
Level 3


It looks like the drivers are failing to install. Is Windows fully updated?



Should windows be required to be fully updated? It worked before the latest update, and the one prior. Why now, does the PC need to be fully updated. What about people who prefer to wait before updating?

It's buggy. and every time forces you to download another almost 6gb of stuff.