Showing results for 
Search instead for 
Did you mean: 

(SOLVED) can't install the Oculus software, please bloody help me!

Level 3
So after finally downloading the Oculus software, it gets to the end and wont install and i get this attached error message. I've tried like 5 times now and still nothing. Its frustrating as i have to re download the software each time. I've also tried installing to a different drive and still nothing works. I've been in touch with online chat support, but the guy didn't know what to do to help me? he said "try to re install it again in a couple of days time and see if that works?" I was like wha??
So here i am reaching out to you guys! 
Has anyone had this problem and managed to resolve it? I mean how hard can this be? its just downloading and installing software right?

Thank all!


Level 2
Same here.. I have opened a ticket with the support. Hope they answer soon, I want to try Link with my Quest.

EDIT: Okay, so I just tried unplugging the Quest (which was plugged in while I tried installing the software) and the installation went through just fine. So yeah, unplugging the headset from my PC worked for me.. so silly.

Level 2
i have been seeing the same error since the last update a month or so ago but its now solved. Thanks to the suggestions above.

      I have tried disabling safe file in bit defender, and everything else for that matter - using bit defender 2020 total security
      I have tried unplugging the headset 
      I have uninstalled and reinstalled several times
      Made sure windows and all other drivers are up to date 

i have an original rift and its been working fine for a couple of years with no issues until recently.

solution, at least for me, was to unplug the headset and the sensors - installed successfully

i'm was seeing the same restart computer error that everyone else here seems to be indicating is a problem

Level 2
For me I finally found the problem was the windows insider program I didn't realize I was even on. Opt out and installed and worked for me. To do this go to settings/update security/windows insider program then turn on stop getting preview builds. Reset , and install Oculus. Hope this helps. 

Level 2
I also have the same issue, but i resolved it. After several try, nothing worked out. So the following way i tried, it worked for me, Just run the installation, while installing check the folder C:\Program Files\Oculus\Support\oculus-drivers 
just copy the following files from the folder, into new location and install it separately.
daybreak.dll and

when installing,  the OCULUS folder won't open, if it happens just copy the OCULUS "C:\Program Files\Oculus\"  folder to new location, for me it comes around 9.19 GB ,
once the installation show same error " restart computer". close the window. Install the driver separately and restart the system, then start the oculus setup.ext.
this way worked out for me.

Note: when installation starts, wait for some time, the software will extract the files inside of support folder.The Oculus-driver folder size is 25.1 mb.

Level 2
nope, i have deactivate firewall antivirus i have reset the computer like 4 times, and still the same error... 

Level 2
I have unplugged the sensors & headset & disabled the firewall 7 security. copied the oculus driver file from the installation folder, when I click on this nothing happens. I have also deleted the program files and re-installed but still getting the same message. 

Level 2

Deavesc said:

Bump, still having this issue in 2020!!! No idea how to fix this as above solutions have not worked

Im also having the same problem and i just got my headset today 

Level 2
Compre hace poco un portátil Asus tuf ryzen 9 4900 32 GB y NVIDIA GeForce rtx 2060 y no logro hacer funcionar las gafas, al principio accedía a la instalación y cuando estaba haciendo el tutorial de congelar la imagen y salía una pantalla azul, después de reiniciar de fabrica otra vez, volví a descargar y ahora no se ve nada en las gafas (ni en el tutorial. Probó mi viejo portátil HP con una gtx 1050 y anduvo, (Mal pero anduvo). La verdad me tiene loco este problema. Por favor si hay alguien que haya tenido este problema de darme una mano Muchas gracias y buenos días Oculus Rift.

Level 2

sNONAMEs said:

Deavesc said:

Bump, still having this issue in 2020!!! No idea how to fix this as above solutions have not worked

Im also having the same problem and i just got my headset today 

I have the same problem with new headset today.
did you make it work?
Skriv din kommentar

Level 2
Can't believe this is 2 years ago and it's still NOT fixed.