Showing results for 
Search instead for 
Did you mean: 

Sensors Automatically Disconnect When Headset Is Active.

Level 2
At the start, it was fine. I could connect my sensors to USB 3.0, see the Error message, and just play, and it would work fine. Now, I know it's not best to not heed the warnings, but I play a lot of fast paced games in VR, and connecting them to 3.0 makes the tracking WAY better, no matter if it is an Error or not. But ever since the new update, as soon as I wear/activate the headset with the Error message on the two 3.0 sensors, it will automatically disconnect them. I have gone into Device manager and turned off "Allow windows to turn off this device to save power" for all devices and USB ports, but it still disconnects them, and all my other USB 3.0 ports. I also tried re-installing all of my Rift and USB drivers, and still nothing. Re-installing Oculus Software entirely also didn't work. Managing power settings and not allowing anything to be turned off for any reason also didn't work. I thought it was power not being able to reach the sensors, but I tested it and found I have plenty of power for them AND it also used to work, so why wouldn't it still? If you have any recommendations, or have a fix for this, please leave a response.

Level 16
Have you tried USB 2.0? It should be more reliable, and the difference in quality is not that much.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Level 2
I have tried USB 2.0, but for a game like Beat Saber, it just won't work compared to 3.0. 2.0's tracking reduction isn't very fun when I am trying to enjoy myself in a game like that, and I just hate that I am limited to slow swings. When I played with 3.0, the tracking was extremely good. I could do almost anything and it wouldn't lose tracking.