Showing results for 
Search instead for 
Did you mean: 

Sensors Cannot (ever) Track Headset

Level 2
My Rift S arrived yesterday from Amazon and since unboxing it I have encountered pretty much every technical problem I think it is possible to encounter during the setup of the headset. I'll skip the weirdness I ran into at the start but I have finally met a roadblock I cannot find a way around.

During setup, Oculus finds both the DisplayPort and USB3, green lighting both. But, when I move into the sensor check I encounter the problem. After approximately 40 seconds (I timed it several times) the headset seems to disconnect, then reconnect a moment later. The light on the headset goes from white to red to off to red to white, and repeats. When the light goes red, Oculus asks me to plug the headset back in and then begins the sensor check again. I have left it like this for several minutes, repeating the 40 second pattern over and over again. As far as I can tell, this problem hasn't been mentioned before and I am a complete loss as to what could be causing it.

Computer specs:
Windows 10 (64 bit) - updated two days ago
700w PSU
Intel i5-2500K 3.30GHz on an ASUS Z68 mobo - all drivers installed as far as I can tell
GeForce GTX960 - latest drivers installed

The Rift is plugged into a powered USB3 hub and I have tried disconnecting everything from the PC except one screen and the mouse, but with 700w of power, should it even be necessary? Windows camera settings are as open as open as possible. I have submitted a ticket to Oculus but I want to hear any ideas the community might have as to what could be causing this. Please bros, I just want to play some Alyx.

EDIT: I would also like to point out that I couldn't access the forums using Brave and had to download Firefox to post here.