cancel
Showing results for 
Search instead for 
Did you mean: 

Sensors poor tracking quality

assettomio
Level 5
Hi, I got a 2 sensor setup, one of which has a usb 3.0 extension cable, I've had this setup for a long time, and used to be able to use it even when both had an extension cable without issues, then some update happened and I started getting problems with 1 of the sensors, poor tracking quality.
The only way to fix it was either unplug the sensors, or restart the oculus service
Eventually I switched some things around with usb 2.0 and 3.0, got rid of 1 of the extension cables, and turned off power saving in device management, and all was fine again.
Now the update happened, so it might be related to that, I don't know, maybe not, but now I'm having the same problem again, on both sensors this time (one of them doesn't even have an extension cable), both of them are plugged into the motherboard usb 3.0 ports, not the same hub, so that cannot be the problem..
Does anyone have any tips on active repeaters and such? preferably without an extension cable? (got enough cables as it is)..
12 REPLIES 12

EliteSPA
Level 9
Is it always the same sensor?

Maybe running the setup again..
i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz

cybereality
Level 15
See if you can either update your USB drivers to latest or, if that doesn't work, uninstall the USB drivers and use Microsoft default drivers. The specific drivers can be found on your motherboard website, to get to Microsoft default just go into Device Manager and uninstall the driver from the USB controller. You can also try using USB 2.0 ports for the sensors instead, USB 2.0 tends to be more compatible.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

assettomio
Level 5
Yea, well I could try checking for driver updates, but I doubt that would work considering it worked fine before, I have tried all usb port combinations before but that didn't fix anything, it did at first but now it just went back it's old self..
Currently I have 1 sensor without extension cable, which works fine now, and 1 sensor with extension cable, which randomly gets the issue..
These are passive extension cables though so that might be the problem, although when I first bought them there were no issues at all, but maybe the power consumption changed? I dunno
Anyway I'll try to see if there are any driver updates that can fix it

ps. another question, probably unrelated, but Oculus home has the habit of randomly starting itself now, without me touching the headset, and without anything hanging in front of the sensor inside the headset, but can it be that if there is sunlight shining into the room indirectly, going from dark to bright really fast, that it can trigger the sensor? Because it seems like everytime the sun shines into the room (not directly into or onto the headset), oculus home starts itself