cancel
Showing results for 
Search instead for 
Did you mean: 

Setup and controllers won't advance beyond initial setup controller screen

jack6251
Level 2

I guess it's my turn to report what thousands of others have already mentioned...

 

Earlier in summer 2021, my Oculus Quest 2 began all kinds of strange behaviours. It has now been stuck on the initial setup controller screen since summer 2021. I have followed literally all the advice and suggestions I can find and it seems MANY people have this and a fix/solution is not in sight nor being worked on however I feel I must ask and join the club...how do I fix this?

 

There doesn't seem to be any work towards fixing this, but if anyone knows how, I'd love to know.

 

Here's a short video of the issue...

 

https://streamable.com/81kcei

4 REPLIES 4

Sphar-Kee
Level 3

I have had the same issue as well for a few weeks. I managed to take a video of mine and it is exactly like your video. I have tried everything; factory resetting from both the menu on the Oculus itself and in the app, force updating the software, As well as screaming swearwords and insults at it. My issue started in the middle of playing a game and after resetting it I am stuck at the controller set up screen. Do you any of the Deb’s or anyone that matters actually hop on here and give us any advice for these kind of problems?

Sure would be nice

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey Sphar-Kee! We don't like seeing you struggle with your controller setup so we'd like to help. We appreciate you trying some troubleshooting steps, and we have a few more steps for you to try. Click here for the instructions to unpair and re-pair your controllers.

 

If you still need help after you've tried this, please submit a support ticket to our Oculus Support Team so that we can help you research other options. Click here to submit a ticket. 

I had a similar problem last time I did a factory reset with my Q2 a couple of months ago.  That is, it did not seem to want to finish the setup.  The solution that worked for me was to log out of my smartphone app (after making sure it had the latest phone app updates), then login again, and use the app to reconnect to my Q2.  This sorted out the setup problem for me.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

that worked for my other headset that was constantly wanting to finish setup. so thank you.  unfortunately, this post refers to a much more depressing problem.