cancel
Showing results for 
Search instead for 
Did you mean: 

Sidequest

Aussielegends
Level 2

Having troubles  connecting my quest 2   to sidequest   ice connected usb_c  cable  and developer is active  my problem is when I  try give permission sidequest wont show up as a usb device   for my  to allow connection

1 ACCEPTED SOLUTION

Accepted Solutions

Did you ever select "Don't show this again" when the headset was connected via USB. If you did, you can re-enable the message in one of the headset Settings submenus, possibly developer if I remember correctly.

View solution in original post

1 REPLY 1

Did you ever select "Don't show this again" when the headset was connected via USB. If you did, you can re-enable the message in one of the headset Settings submenus, possibly developer if I remember correctly.

View solution in original post