cancel
Showing results for 
Search instead for 
Did you mean: 

Software Install Failing with no logs being created

NoodleHouse
Level 3
So, story time, I guess. Opened up Oculus this morning to be greeted by the red bar notification of "You need to update your drivers". "Cool" I thought, simple, just click and wait. Oculus app restarted and didn't do a thing or give any visual verification it was working. Waited 10 minutes and tried again. Nothing. Looked it up on the internet to see how to fix and found that a repair would fix it. Not too hard, I thought.

12 hours later, after following as many guides and troubleshooting forum posts as possible, I am still without Oculus installed on my PC after having it installed with no issues for around 4 months. Everytime I attempt to install, the little icon pops up on my desktop only to disappear again with the dreaded "Restart required" error every time. To make matters worse? It now isn't even dropping install logs so I can see where it failed or not, nothing.

I have tried literally everything. Windows is up to date, attempted install with fire wall disabled, tried with Windows Defender and malwarebytes disabled, tried with a local user and tried (successfully) on a backup device that can't run VR, migrated the files to my PC's C: drive via USB from the successfully installed PC and still nothing, all of these without the headset plugged in. I've logged a ticket with support earlier today but I am massively concerned I will get nothing back in time to be able to hand in my VR game development coursework in time.

So, I ask you guys this, do you know of any other work around? This has been a nightmare and, quite frankly, I am massively disappointed that this error has cropped up and there's no troubleshooting given except "Restart plz".

EDIT: I did wonder whether their software needs some kind of online verification and whether or not mine is failing that for some reason? Not sure if this is the case since it installed on my other PC perfectly fine first time around on the same network.

EDIT 2: Just checked the Program Files folder (Where the copied complete install was pasted) and it seems to have essentially purged everything in that folder except the subfolders. This adds to my suspicion it might be something server related?
3 REPLIES 3

OculusSupport
Community Manager
Community Manager
Hey @NoodleHouse, I'm sorry to hear about your experience. If you haven't already, please try installing the Oculus software without your Oculus hardware connected. Also, please try connecting to different USB 3.0 ports to see if there is any change. Please update your support ticket with the results. Thanks! -Rick

NoodleHouse
Level 3


Hey @NoodleHouse, I'm sorry to hear about your experience. If you haven't already, please try installing the Oculus software without your Oculus hardware connected. Also, please try connecting to different USB 3.0 ports to see if there is any change. Please update your support ticket with the results. Thanks! -Rick


Tried this already, no difference. Looks as if the software installs and the shortcut appears on the desktop before disappearing and failing the install. The install bar literally gets right to the end (so probably around 95-99%) before failing.

I doubt it is the headset itself as it doesn't make any difference as to whether or not the headset is plugged in or not plugged in.

Anonymous
Not applicable
I am having the same issue I tried everything I can find on YouTube here there everywhere but I still get the same crap please restart your computer but it does no good