Showing results for 
Search instead for 
Did you mean: 

Software version 283944245 problems & temporary solution

Level 3

The latest software version has broken several things about my Oculus Quest 2 Oculus Link & Oculus Quest 2 stand-alone performance. The biggest thing is that SteamVR only renders at 72 fps instead of 90 fps. It doesn't matter that I have the Oculus Quest 2 settings set at 90fps. SteamVR only shows at 72 fps. 


Also, I lose tracking of my Touch controllers on my Oculus Quest 2 stand-alone & PCVR. I think having any sideloaded content allows for this error to happen (it hasn't happened since I factory reset Quest 2 a second time). However, when I factory reset the first time it fixed the tracking issue, however, when I went to allow sideloaded content, I got the same error. So I factory reset again but I'm wary of allowing sideloaded content now.


I was able to fix both issues by downloading the PCVR Oculus software and repairing. This worked great for a few days. Unfortunately, today the "update" installed again. Now I have all the same errors again. 


Level 3

Oculus released a hotfix for this already, so it should come to your headset soon. I already heard from somebody in a VR discord that they have received the update and that their 90hz works again.