cancel
Showing results for 
Search instead for 
Did you mean: 

Tetris Effect: Connected Crashing Oculus App

PsychicXendetta
Level 2

So, I've run into a rather strange problem that I would like to get some help on. I recently installed Tetris Effect: Connected via the Microsoft Store, and started having some trouble with it almost immediately after I began playing. It would let me play for a few moments before freezing my headset display and then booting me out of Oculus Link. I would have to reconnect in order to continue playing. I wanted to try and fix this since it began getting annoying, and tried difference methods to try and remedy the situation.

 

First, I tried lowering the graphics settings in the game, somehow thinking the particle effects were wearing my PC down

 

Next, I tried repairing the Oculus PC app, to no avail

 

Then, I tried unplugging my link cable and plugging it back in, even trying different ports. Once again, no luck there.

 

Finally, after remembering that these problems didn't occur until I played the game, I decided to uninstall it. I didn't think that this would work, but to my surprise, that was the issue. 

 

Now the odd thing is, that even if I didn't have Tetris Effect open, simply having the game installed on my PC, Oculus Link would still crash. It even got to a point to where I couldn't be in Oculus link for more than a literal second until it crashed, and this was after I restarted my PC. 

 

It's a real shame that I had to uninstall this game in order to continue using Oculus Link, and I was wondering if anyone had some insight they could offer on the matter. Perhaps it was a compatibility issue with the fact that it was a Windows 10 app instead of the Steam or Oculus version? Or could it have been something else?

 

Oculus Quest 2 version 28.0.0.221

 

Oculus PC App version 28.0.0.222

 

Party Link Cable plugged into USB-C 3.0 port

 

Windows 10 x64 Pro Edition

 

CPU: Ryzen 7 3500X

 

GPU: AMD RX 580 Sapphire Nitro Pulse

 

Thank you!

0 REPLIES 0