Showing results for 
Search instead for 
Did you mean: 

Tracking lost at start up

Level 3

Everytime i restart or start my oculus quest 2 i get the message tracking lost and after 10 second it either show me my guardian or make me draw a new one. I tried every possible thing i could do ( clean the camera,  hard reset , clear the guardian data ect ect. ) is it really a problem with the latest update v27? That's pretty much when it started i had no trouble at all 2 weeks ago 


Level 6

Yup same thing here. The new V28 is supposed to be rolling out now.


I've not seen anyone saying they have it yet.

Level 12

It could be a lot of things:

light variances

Dirt on floor

dirt on the cameras

sunlight coming into room

start the headset outside of previous guardian


my dog will sometimes be in my guardian and it will ask me to red redraw.


i don't think this is a bug or glitch as i have not had it occur. 

Everything in my room is the same as usual and i tried cleaning the camera. It's just plain weird that after 10 second it's finding my guardian but everytime i start up i still have that tracking lost error

Negative. Definitely V27. The guardian is a known issue along with the tracking loss on reboot. 

At least im not gonna freak out thinking i broke something since it's seem im not the only one with this issues. Let's hope v28 fixes the problem

Level 3

I've found more often than not this is linked to too much light in the environment. I think they need to spend a bit more time testing builds before they deploy them so quickly.