cancel
Showing results for 
Search instead for 
Did you mean: 

Turn off annoying harmonic tone ambient noise in Link Loading Screen.

Alchemyst101
Level 3

I just got the quest 2, and while I'm mostly loving the freedom of movement and various features, there are a few nits that frustrating me. One of them is the background noise in the loading screen. Note that when I sat "loading screen", I am referring to the white space with the infinite grid above and below you, NOT the Home app. While in this screen, there is a constant, high-pitched hum that is impossible to ignore, and there is no menu option to disable it other than completely muting the entire headset. This wouldn't be so bad if you only went to this screen for a minute every once in a while, but you can't have Home active AND use another app simultaneously, so if you want to use an app and the Virtual Desktop at the same time, you have to put up with this noise for as long as you're not in the app itself.

This is especially annoying on some betas and 3rd party apps where you have to switch from vr to desktop mode to access some of the menus, and every time you exit the game, that harmonic tone is there blaring in your ear.

 

Please let me know if there's any way to disable this blasted noise. At this point I'd settle for just the location of the .wav file on the headset, so I could replace it with the best bits of John Cage's 4'33".

0 REPLIES 0