cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to pair my iPhone 13 with Quest 2

terezin2011
Level 3

I am trying to pair my iPhone with the oculus quest 2, but I setup my oculus go on the same account with no difficulty.  I am trying add the quest 2, but when I try and pair it is saying unable to connect to your headset.  I have tried all the different options to help me connect, but I still get the same message unable to connect to headset.  Bluetooth is on and share my location is switched on and quest 2 is switched on so I can’t see what the issue is.  Is this a common problem?

7 REPLIES 7

OculusSupport
Community Manager
Community Manager

Hey there! We know pairing issues can put a stain on your experience, so we'd love to lend a hand! 

 

We do want to begin by sharing if your account is not currently set as administrator on the headset, you won't be able to pair the headset. 

 

Sometimes giving different networks a shot can work also. (Mobile hotspot, Cellular data)

 

What all have you tried? (Just to not repeat anything)

 

Looking forward to your update! 🙂 

I have tried the following:

  • Install and reinstall the oculus app
  • Switch my Bluetooth off and on
  • Set my Location
  • Set My Personal Hotspot to on.
  • Set my Oculus app to on in Mobile Data

And I have tried all the options in the screenshot which brings me back to the same screen.

screenshot-copy.jpg

I gave up trying with the same problem the other day, but it gradually drew me back in again trying the same things over and over. Annnnd?  Still absolutely nothing.

 

What's going on bulldog!

 

Hmmm, let's have you try some of those steps again but with a twist this time around. If you wont give up, then neither will we! We're in this till the end, so let's give it heck. Kindly perform the following:

 

  • Sign out of the app
  • Uninstall the app and leave sitting for 5 minutes
  • Clear Bluetooth cache/computer history of the app (or both, depending what you use)
  • Reinstall the app and leave sitting for a couple minutes
  • Sign back into the app and try to pair again


As well, if that didn't prove any fruitful results, try the above steps but with the following:

 

  • Sign out of the headset
  • Hard reboot headset from the factory reset menu (hold power button and minus volume button down for 30-40 seconds)
  • Once headset is turned back on, sign back in
  • Attempt to repair the headset

 

We look forward to your update!

Nope, I refuse to get dragged back into this one so stop trying to entice me it’s not funny…🤭

terezin2011
Level 3

Is there a Windows 10 version of the oculus app?  I could try and pair it to my laptop instead of my iPhone if this is possible. 

@terezin2011 The PC app is compatible with Windows 10, the only thing is they updated it to also be compatible for Windows 11. 

 

You can definitely give the Oculus Home Desktop app a shot and let us know if that changes anything! (Yes it will say Rift software, that's what the PC app uses, it's more than okay for the Quest/2)

 

I would just make sure your PC is compatible for Link usage too.