cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to perform Factory Reset

SteeleTeamSix
Level 3

Sooooo... I've only had my Quest 2 for 6-8 weeks. Recently, I started having issues where each time I boot the headset, it says "Lost Tracking"... yadda yadda yadda. I am able to work around this by simply waiting until I get to the main lobby, go into setting and turn Tracking back on. It seems to work fine for that session. But every time I turn the unit off, the next time I boot I have to go through the same thing. I reached out to support a week or so ago and they said to perform a Factory Reset. Well, I tried that but it didn't work and it was late. So I have been dealing with my work around since. 

 

Next, I have begun to have issues with In Death - Unchained where the game tile just says "syncing" and you can never launch the game. Again, I found a work around by going to the store and simply running it from there. I do get a warning, something about possible progress being lost, yadda yadda yadda. Reading some of the posts about this issue, seems like the same fix... perform a Factory Reset. 😐

 

So, tonight I tried to do just that. I shut down the headset, then press and hold the power button and the volume - until then menu comes up. Problem is... it only comes up for a fraction of a second then the unit self reboots. The menu is not on the screen long enough for me to even read it, let alone use the +/- buttons to select Factory Reset, if that option is even there. Again, it flashes so fast I can not even read it.

 

So.... now what???

1 ACCEPTED SOLUTION

Accepted Solutions

SteeleTeamSix
Level 3

[UPDATE] Another clue that I uncovered via chatting with support is that while the Oculus App said "can not find your device", when I went to my iPhone's bluetooth settings, it actually showed the headset as "connected". So I touched "forget this device" and when I went back to the main bluetooth settings it should up again without having to repair and said "connecting", then "connected". When I went back to the Oculus App it could now find the headset and allowed me to perform the Factory Reset. 

 

So this hurdle has been cleared. Let's hope it solves the small hand-full of issues I have been having.

View solution in original post

7 REPLIES 7

TomCgcmfc
Level 15

@SteeleTeamSix  Just use your smartphone app to do a factory reset.  I've found this a lot easier way to do this.  Startup and login to both your Quest and Phone app.  On your phone app go to the device/settings tab, click on your Quest and follow the menu down to factory reset.  It will ask you to confirm, then you are done.  A little Googling would have explained all this btw.

 

https://support.oculus.com/articles/fix-a-problem/troubleshoot-headsets-and-accessories/troubleshoot...

 

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hi there! If factory resetting your Quest 2 via the Oculus app doesn't resolve the tracking issue you're experiencing, please reach back out to us regarding this so that we can help you out. Thank you!

Thanks Tom,

 

Unfortunately, yet another issue that I am experiencing which I failed to include in my post above, is the fact that my iPhone will no longer connect to the headset. It just keeps searching and searching and cannot find it to connect.

 

I have to say, when the unit works, it is truly a great experience. However, a user should just never experience this many core problems with a brand new unit that has been out for quite some time now. The whole platform seems more like an alpha or beta version. Definitely not generally available or production ready.

211B19A2-0F1C-46A6-AECE-65D0114CB386.png

Well… I am unable to actually perform the factory reset. So what do you suppose I do? 

@SteeleTeamSix  Contact oculus support of course,.  Not too has hard imho.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Yep, have reached out twice now. Appears the only way to get support is via chat or email (which they provide disclaimer of a 1-2 day turn around for a response). 

It’s an incredible time burn and the first thing you get is, “have you tried a cold reboot?”, “have you tried a Factory Reset?”.  I’ve never had a product where a Factory Reset appears to be the default ‘fix everything’ solution. 

But back to support I go. 😐

 

(FWIW, I wouldn’t typically put this much effort into fixing any product, but when it works it REALLY IS THAT GOOD! So I’ll continue trying to resolve. 🙂

SteeleTeamSix
Level 3

[UPDATE] Another clue that I uncovered via chatting with support is that while the Oculus App said "can not find your device", when I went to my iPhone's bluetooth settings, it actually showed the headset as "connected". So I touched "forget this device" and when I went back to the main bluetooth settings it should up again without having to repair and said "connecting", then "connected". When I went back to the Oculus App it could now find the headset and allowed me to perform the Factory Reset. 

 

So this hurdle has been cleared. Let's hope it solves the small hand-full of issues I have been having.

View solution in original post