cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to reinstall Oculus Rift S software

NightstalkerNOR
Level 3
Hello.

(I've made an inquiry to the occulus support team regarding my newly aquired Oculus rift S.)

I recently successfully installed the oculus software without any issues. The headset was working fine until the new firmwareupdate came a couple of days ago. Through the software, it said that the update was available and that I should restart the oculus software for the update to take effect. This effect never happend and I was unable to automatically and manually update the oculus software.

I checked the oculus website which suggested that I try to repair the installation. So I did, which ended up deleting the software - I could no longer find it -, but keeping registry files and other folders. (In other words, it seems to have been an incomplete uninstallation)

I then downloaded the Oculus setup and run it exactly the same as I did the first time it worked. It almost gets to the end, but finalize with an error message saying "unfortunatly an error occured" (Or something like that. My message is in norwegian language)

I again turned to forums and oculus webpage for answers. I've tried disabling all kinds of firewalls and/or antivirus, tried to install through safe mode, manually deleting registries and folder all over the computer drives, deleting MSI Afterburner and whatnot. 

Still nothing.

I have about 18GB of free space on my C: drive, so I have installed the software on a different harddrive.

Computer specs:
Windows 10 Home 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202)
BIOS Date: 01/29/19 14:45:59 Ver: 05.0000D (type: BIOS)
Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz
MSI Nvidia GTX1080ti
Memory: 32768MB RAM
Available OS Memory: 32684MB RAM


4 REPLIES 4

NoodleHouse
Level 3
You'll be glad to know I am also encountering this issue, please let me know how you fix it when you do, I had pretty much an identical issue.

NightstalkerNOR
Level 3
It's no joy having other people experiencing buying a relatively expensive product ending up having software problems stopping them from using the device....

Anyways- I too hope there will be some solution to the issue presenting itself.

NightstalkerNOR
Level 3
Unable to find the solution to the problem, I decided to format the drives and reinstall windows. Seems to be working again.

However, I am not satisfied not finding the real problem and a solution to it...

flamingoJoe
Level 3
I know this is not everyone's solution but I had to unplug my Rift S before I could properly reinstall the Oculus Software. Then once it was installed I plugged the Rift back in and was able to properly update the firmware.