cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to start process when installing OculusSetup.exe

JisukKim
Level 2

I don't know if its for everyone or just me, but I've never seen any electronic gear software having this much issue.

I simply can't even install PC app for Oculus Quest 2. when I start the exe with admin it just says Error-Unable to start process and thats it.

I literally searched for hours trying to fix it

1. I changed my windows username simple and I even created a new admin user

2. I disabled all firewalls and Antivirus

3. I update all my hardware utilities and bios, and graphic drivers.

4. I ran it as compatibility mode

5. re-download the exe from different browser with different users

6. Download the exe from different pc and transfer

NOTHING ABOVE WORKS. WTF? How the hell a necessary app has such horrible compatibility? I run every other software and games on my main pc without any issue until I meet this horrible Oculus app.

There is NO WAY I can connect my Oculus Quest 2 no matter wired or wireless if I don't install this **bleep**ing app. I wanna play Steam games in VR.

2 REPLIES 2

Gunslinger89
Level 2

Same problem. Welcome to my world

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hi there, we'd like to look into this further. Can you please click here to submit a ticket and include your Oculus Setup Logs? Include this list of steps completed as well, it'll help us determine our next steps. Thanks!