cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to turn off audio in my OQ2

RogerJacobsen
Level 2

Hi. Today I wanted to play a little VR and I was asked to update Virtual Desktop and the headset when I turned it on. Now I am not able to turn off the audio coming from my Quest 2. I want to use my surround speakers when playing but I am allways getting mirrored sound no matter what I do. Anyone else experiencing this? I have got this working before but now it is impossible.

 

Thanks! 

RogerJ.

1 ACCEPTED SOLUTION

Accepted Solutions

RogerJacobsen
Level 2

Hi. What I did to fix the issue was to turn off audio streaming from the computer and turn off the volume on my occulus headset 

View solution in original post

3 REPLIES 3

RoastPork
Oculus Support
Oculus Support

I did a little research and you might wanna give this a try if you haven't already: "Hear computer audio" in the Oculus device setting must be active and the Windows audio device has to be "Oculus Virtual Audio Device". Lemme know if that works out for you! 😁

Now you're playing with power...SUPER power!

RogerJacobsen
Level 2

Hi. What I did to fix the issue was to turn off audio streaming from the computer and turn off the volume on my occulus headset 

I'm glad you were able to get it fixed!

Now you're playing with power...SUPER power!