cancel
Showing results for 
Search instead for 
Did you mean: 

We're Having Trouble starting oculus bug?

osem598
Level 2
When i click on the Oculus shortcut to start the software a message pops up that says:

We're Having Trouble starting oculus
Your oculus software may be updating. Please wait a minute and try again. If the issue continues, contact Oculus Support

I think I had this problem once before and i had to reinstall oculus, but now it's happening again.

I have windows 8.1 gtx950 amd cpu
zia2m7j00o33.png
37 REPLIES 37

steveickes
Level 2
I have a 

cyberpowerpc-gamer-ultra-vr-desktop-amd-ryzen-7-series-16gb-memory-nvidia-geforce-gtx-1070-120gb-solid-state-drive-1tb-hdd VR Desktop AMD Ryzen 7Series 16GB Memory NVIDIA GeForce GTX 1070 120GB Solid State Drive + 1TB HDD
Black. Model: GUAVR3200B.  I keep getting this I am sorry we are having trouble updating.  I have tried every solution noted on this board short of reloading Oculus.  This problem showed up on your latest update.  Please advise

SilentDream
Level 2
I have this issues Too i tried EVERYTHING i searched for days now but cant find any solution i have no hope left but still searching cuz i bought this oculus 2 weeks Ago but still cant Play with it.. its really frustrating .. so could anyone please help me and find a solution that works i would be so happy 

OculusSupport
Oculus Community Manager
Oculus Community Manager
Hey @SilentDream,

We would love to get that sorted out for you so you can finally start using your Rift! Would you be able to create a ticket with all of the steps that you've taken thus far? It would also help to gather your Diagnostic logs using the steps found here: https://support.oculus.com/172672339980954/ if possible.

Thanks, -Aidan

JWYN
Level 2
HELP! I have had "Oculus rift touch" for 5 days and when I try to open app it just looks like its going to load and just remains loading none stop and nothing happens. Sometimes I get the "We're having trouble"..... etc.
 I have purchased a brand new ASUS TUF FX505 i5 8GB 1TB GAMING LAPTOP. 
I have reinstalled three times and installed patch. I have re-started laptop and tried putting date back three days and tried starting in "Task manager/services, right click on OVRservices and start. Nothing works.

Cheers J

TomCgcmfc
Level 15
J, I suggest you contact Oculus Support and ask them for some help.  Good luck sorting this out.
9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, Corsair 1000w. Rift cv1, Quest 1, Vive Pro.

fireball0706
Level 3
yhi

BIG-KIEM
Level 2


I just started having this problem today, too. This is what I did:
Right click taskbar > task manager > services tab >  find OVRService (Oculus VR Runtime Service) > right click > Start > Then try opening Oculus Client again. This worked for me, let me know if it helps.  🙂


Yup, I have to kill the oculus dash process after a while manually or I'll have to reboot to get it to start, if I hit the "reboot oculus" button on settings even it just shuts down home then won't restart with that message.  Just now it was using 5g of ram and wouldn't let me start oculus services.  Soon as I kill the dash process everything starts fine and works fine.  This dash update is awful and I wish I could roll back to the simple version that just worked without the fancy home and dash and all this crap I didn't ask for anyway.  


I have a 

cyberpowerpc-gamer-ultra-vr-desktop-amd-ryzen-7-series-16gb-memory-nvidia-geforce-gtx-1070-120gb-solid-state-drive-1tb-hdd VR Desktop AMD Ryzen 7Series 16GB Memory NVIDIA GeForce GTX 1070 120GB Solid State Drive + 1TB HDD
Black. Model: GUAVR3200B.  I keep getting this I am sorry we are having trouble updating.  I have tried every solution noted on this board short of reloading Oculus.  This problem showed up on your latest update.  Please advise








@jimmybond007 thank u so much

DanteMinaj
Level 2


Right click taskbar > task manager > services tab >  find OVRService (Oculus VR Runtime Service) > right click > Start


Thank you so much. I always get this message and usually have to wait for a few days for it to stop saying that, so I decided to look online to see if anyone else is having this problem. I tried your method and it worked! :smile: