cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Oculus App has On Sale Now tab showing "Content not Found"

Samiro7175
Level 2
 
3 REPLIES 3

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey Samiro7175,

 

We see you're getting an error on the On Sale Now tab when you're using the Oculus Home app on your PC. We'd be happy to dive in to this together so you can pick up some new games.

 

First, let's go ahead and restart the Oculus Home app. If it still has an error after reloading, try temporarily disabling any anti-virus software you have running. If the store loads properly then, you'll need to whitelist the Oculus Home app in your antivirus software for things to work as expected.

 

Let us know if that fixed the issue for you.

Sorry but this didn’t help, I tried it as soon as you recommended but I forgot to reply. I even tried using NordVPN and Uninstalling the app and installing again but it keeps saying “Content not found.” But the rest of the tabs work perfectly normal.

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey, thanks for following up with us. We'd love to hear more about this, so please click HERE to submit a report about this. Reports like this help us improve our apps and experiences. Thanks!