cancel
Showing results for 
Search instead for 
Did you mean: 

Workrooms Disconnect but I can see standard guests

Oscarrsm
Level 2

Hi Guys,

I have a strange issue. When I'm inside a room with my collegues it happens that my avatar is "Disconnected" and he sleeps... but on the same time I can see my collegues on computer connection and my other collegues with Quests2 can hear me but my avatar is "sleeping" in gray mode.

On the other side I see them sleeping and I cannot hear them.

The strange thing this "network issue" is hybrid, I mean during my avatar is "disconnected" for others, I can see the guest connected on desktop and talk with them.. so in fact the connection is present... 

I tried to change my wifi connection without success

8 REPLIES 8

OculusSupport
Community Manager
Community Manager

Hey there. We know that troubleshooting your network can be less fun than gaming. Let's see what we can do to assist you. 

 

What troubleshooting did you do with your Wi-fi. We'd hate to have you repeat yourself.

Have you reset the modem? Are all devices on the same wi-fi network? 

  • Weak signal: If your Wi-Fi network signal is weak, your headset may not see it. Try moving closer to the router (internet connection device), or switching to another Wi-Fi network that has a stronger signal.

Have you tried a different network?

 

Please let us know if any of this helps. We are happy to help you.

hi guys,

I bought a new access point WIFI2 FRITZ 6000 because I tought was my Wifi the issue, but this didn't solved the issue. 

What is strange is that in general I can play without problems with my Quest 2 all games, but when I try to create a PARTY I face the issue, same story inside the Worksroom app. 

Let's do an example with PARTY and especially when I invite my friends in my home scenario, they are able to connect I see them and I can interact for few seconds, like 30 or 60 seconds than quest freeze, i see on the screen all freeze and part of the 360 view is also black when I turn my head... after a while the connection and quest2 start to work again but again I have the same issue after 1 minute or similar.

The strange thing if I connect quest2 to my IPHONE hutspot and all works fine. 

I have a connection 80Mbit at home so I really don't understand the issue. Is it possible there is a setting on my router I need to enable? A specific port or something else? 

 

OculusSupport
Community Manager
Community Manager

Hi there, @Oscarrsm! Thank you for getting back to us, we hope all is well! We would like to suggest a few more things for you to try if you haven't already. Please try the following:

 

 

If the steps above did not help your issue we would like to suggest gathering your logs and reaching out to out support team at Meta Store Support. Here the steps on how to:

 

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
  * The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
  3. Select the checkbox next to ‘Full logs’.
  4. Select "1 day" from the "Collect last" drop down list.
  5. Wait for the log collection to finish. This can take some time to complete.
  6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop automatically.
  7. Attach the newly created zip file to your next support response.
 

Once you've gathered your logs, please provide them to our team along with all of the troubleshooting steps you've tried. They will be able to assist with this accordingly as they have the tools to help!

Hi support, 

I have here my MACBOOK PRO, but maybe I can find a PC if it is strictly necessary. 
As I understood it is not necessary to connect Quest2 by cable to PC, logs are retrieved by wifi directly, is it correct?

On the other side, the situation is this one, when I'm at home, and I open even a PARTY with my friends, quest2 starts to be unstable, it freezes after a while (I see the scenario half black in my quest2 view) and then after few seconds, it starts again, and again after a while, it freezes and so on...

This behavior is not existing if I connect it to my iPhone (hotspot) or at work with the wifi. So this issue is only with my home's wifi.

Quest2 when I play with games, all the apps, hasn't any issue at home, just with PARTY or WORKSROOM it gets crazy.

My connection at home is stable, 80Mb/s download and 30Mb/upload.

I suspect that Quest2, when I start a party or a workroom, opens many connections on different ports TCP/IP that somehow are not supported here... is there any setting I need to check on my router? 

Good question, Oscarrsm! We suggest ensuring that you don't have a VPN on your router, and let Meta Quest Support know of this when you reach out to them. Thanks!

Just to remind you, you can reach out to them HERE.

I haven't a VPN installed. Anyway I bought a PC, soom will be delivered from Amazon to me, so I will be able to download the logs. What is strange is that I discovered that the issue started when I try to create a PARTY, when I do this almost of the time quest freeze and I have a lot of issues. This only at home, and SAME quest 2 at my work is working fine. So there is something here in my wifi house that cause this issue. Strange that only if I start PARTIES seems there is this issue, and also with workroom connection is unstable.

Hi again! We would like for you to reach out to us via email or chat here so we can look into this further.