cancel
Showing results for 
Search instead for 
Did you mean: 

“Your device is corrupt it cannot be trusted”

DeepScorpion196
Level 2

I have had my Quest 1 for a while now and I loved playing it I had stopped playing it for like 11 months and I tried to get back into vr after not playing for a while. When I tried to play it wouldn’t let me do anything and when I clicked on my account it showed nothing and I also had no games or anything I thought it was weird then after a while I did a factory reset and then it put me to the log in screen I tried to login but it wouldn’t work so I went to Facebook then realized my account was permanently banned so I lost the $200+ worth of games. I decided to create a new account and it worked just fine but the next day when I went to play it it said “Your device is corrupt it cannot be trusted” so I did another factory reset and it didn’t work and I don’t know what to do.

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hi there, thank for reaching out so we can get your Quest up and running again. We'd like you to try holding the power button down for no less than 30 seconds. This should kick it back into gear. If you still need help we are here to explore other options with you. Create a Meta Quest Support ticket and we'll work together to get you back to gaming.

I mean the quest still works fine but it is annoying to see that screen every time. To make it go away I just have to press the power button it is just more of a hassle and when charging it turn the device to that screen so it charges at the speed of if the device was on so very very slow I can fix it by pressing the power button so it will charge normally

image.jpg

Oh here is photo I completely forgot