cancel
Showing results for 
Search instead for 
Did you mean: 

air link not working

RaphTheFireOwl
Level 3

So I actually have 2 problems here

first one: When I want to pair my quest 2 with air link my pc isnt detecting it 

I go on my quest 2 and it says that my pc is available for pairing but when i click on it nothing appens and my pc isnt detecting anything

second one: Before it was doing the bug it was working but the resolution and refresh rate was **bleep** (already tried changing resolution, bitrate even in oculus debug tool)

Here are my specs:

Rtx 3060

Ryzen 7 3800x

16gb of ddr4 ram

650w psu

1tb of storage

 

Plz help I really want to play Pcvr

5 REPLIES 5

OculusSupport
Community Manager
Community Manager

Hey there, Ralph! Air Link’s performance might be impacted if the Wi-Fi channel switches from 5-GHz to 2.4-GHz during a session. To avoid this behavior you can either create separate networks for the 2.4-GHz and 5-GHz bands, or disable the 2.4-GHz band altogether. Please consult the manual of your router for more information. 

As for your PC being able to detect your headset give the following a try or consider them as possible causes 

  • Make sure that your network is setup correctly

  • Check that both of your PC and headset on the same local network and neither of them is on the VPN

  • Make sure your firewall is not blocking the TCP port 5669

  • Try turning on/off the Air Link button on the Oculus PC app

  • Reboot your headset and restart your PC software

we hope some of these tips can help you with this issue, if not please submit a support ticket here or send us a PM and an agent will be with you as soon as possible!  

Just tried everything youve told me, didnt work any other idea of what the problem might be?

 

paul.colose
Level 2

I have lately been having the same issue. Despite PC on ethernet and Oculus connected via 5 GHz band, I get the same problem of pairing unable to connect. This historically hasn't been the case for me, but only began in the last month or so. Maybe an update bug? I know there have been a rapid-fire succession of updates in the last few months. My issues come and go sporadically as well, so it's impossible to say.

 

I have tried steps outlined by Oculus Support in this thread to no avail.

Yep thx for the reply I’ve stpped tryna fixed few months ago and bought virtual desktop, its good and has no problem.

np.

 

Last night, I unpaired/re-paired the headset with my pc, but, while leaving the Oculus app open, rebooted the pc and headset. Pairing request and code came across as soon as the pc rebooted. It is now working for me. Virtual desktop is probably a better solution, less prone to quirks.