cancel
Showing results for 
Search instead for 
Did you mean: 

cannot install after reinstall

verzz
Level 2

Literally today succesfully installed oculus software and had some problems w the leap motion so i was doing some random stuff ended up trying to install oculus_runtime_sdk_0.8.0.0_win.exe which didnt work out as oculus software was giving an error

fully uninstalled it and tried to give oculus software a fresh install but have been getting a error

it crashes at 

[Error] [03/05/2021 22:38:15] Process C:\Program Files\Oculus\Support\oculus-drivers\oculus-driver.exe exited with code -1 (failure).
[Debug] [03/05/2021 22:38:15] Install 'Dawn.Setup.InstallDriversStep' failed.
[Warning] [03/05/2021 22:38:15] Rolling back installation.

 

tried everything that i could find

disabling av/defender

unchecking oculus folder to be read only

deleted some old vc++ redis

and a few more things but cant remember off the top of my head

help me out guys as i know some of you definitely have the experience

1 REPLY 1

verzz
Level 2

any help is appreciated 🙂