cancel
Showing results for 
Search instead for 
Did you mean: 

flashing screen and broken tracking quest 2

Jvyysxn
Level 2

so my oculus quest 2 is having a problem. The last time I touched it was 1/22/2022, it is now 1/26/2022 and when I put it on I saw an error saying tracking lost. So as a go to read this error it suddenly disappears, as it disappears it takes me to a three dot loading screen and the controllers vibrate as the error flashes back and continues this cycle. So I tediously read the error and as finally do I see the continue button at the bottom and as I go to press it I realize my controller's tracking was disabled, not only that the headset's tracking was disabled as well. So I tried everything that I thought was preventing the tracking. I cleaned the 4 tracking cameras, I tried recalibrating, I tried taking the batteries out of the controllers for 5 minuets, and I even tried repairing the controllers by holding the menu and top buttons and nothing worked. I then got into the android settings and used every setting. The reboot, the boot loader, the fastboot, all of them. and I even tried the graphics test to see if that was a problem, but it still had no effect so I did what I really didn't want to do. I had no choice but to factory reset, but sadly it still didn't work. There were some changes though, like for instance the flashing screen had a 3 second delay and the headsets tracking would come back for half a second then freeze again and I was just stuck on the controller pairing support screen you know the one that pops up when you first open the head set. I don't know what else to do from here. I've looked everywhere for this issue and sadly its really uncommon so I wasn't able to find help does anyone know what's going on?

8 REPLIES 8

OculusSupport
Community Manager
Community Manager

Hello Jvyysxn,

 

We understand that you are having issues regarding tracking on your Quest 2.

 

Based off all the information you have provided, we would suggest a factory reset of the device, and re-attempt the pairing process.

 

If this issue still persists after the factory reset, please reach out to us either through Private message or by submitting a support ticket using the link below.

 

https://ocul.us/ContactSupport 

Connerjames15
Level 2

I am having the same exact issue 

all you can do is message oculus and hope you get a new one i've seen this happen to others and its really rare and there is no fix so message oculus and be patient it takes them a while to get back to ya

ckwkr
Level 2

I just experienced the exact same problem.  Played just fine on Feb 5 2022.  The next evening gave me the exact same error as above, before I factory reset and yes, exact same results as above.  Only thing I can add is that there is an error code 79994.  Any help and attention to this problem would be great.  

C0LL1N50T0
Level 3

Hey Jvyysxn,

 

I've been having the same problem with my Oculus Quest 2. I have found a temporary fix for it but it doesn't seem to last very long. There are two different things that I've found work. You can take the headset off and leave it off for about a minute, when you put the headset back on the controllers will sometimes reconnect allowing you to dismiss the message. The next if that doesn't work is restarting the Oculus Quest 2. I've also found that if it gives you the option to set your guardian then drawing your boundary can sometimes work for a short while before having to redraw your boundary again, then the process repeats. Hope that this temporary fix helps!

ccatgo
Level 2

I am having the exact same issues and have tried all the same things.  I really love this headset so this is super frustrating 

Hey ccatgo,

 

I went through multiple different processes to try and fix this issue with my Oculus Quest 2 and nothing seemed to work. I was in contact with Oculus Support the entire time and I ended up having to return the Oculus and get sent a new one. I hope you don't run into the same issue that I did!

Thanks...spent quite awhile onlie with tech support and turns out I need to send it back and get a replacement.  Thankful they are standing by their warranty.