cancel
Showing results for 
Search instead for 
Did you mean: 

impossible to use oculus link since v41

nicodhr
Level 3

my quest 2 very high lagging when im on link, no problem when i m on the native quest 2, but i need to play iracing and its impossible... ps help me.

9 REPLIES 9

OculusSupport
Community Manager
Community Manager

Hey there, nicodhr! We notices you were having trouble using Oculus Link after the recent v41 update. We'd love to help out and relieve some of that stress! 

 

We do have a couple of basic fixes that could help. Those are as follows:

 

  • Update your drivers
  • Update your Windows 10 version
  • Ensure you have the latest Oculus drivers:
    • Close the Oculus app.
    • Press the Windows key + R on your keyboard to open the Run command.
    • Enter C:\Program Files\Oculus\Support\oculus-drivers.
    • Open oculus-driver.
    • Open the Oculus app and then try to connect your headset again.

 

This might sound contradictory, but there is also a current issue with AMD driver update 22.5.2 which recently came out. For this we suggest reverting to 22.5.1 with the following steps:

 

  1. Go to this website: https://www.amd.com/en/support
  2. Select your graphics card using the drop-down menu of the product list and click "submit".
  3. On this page, scroll down and select "Previous Drivers".
  4. Here you can select your OS and find the 22.5.1 driver and download

 

If none of those seem to help, feel free to reach right back out here for some further things to test! 

Okey, because I've a Nvidia 3080 and not an AMD GPU, but an AMD CPU

Awesome, just to confirm. Did any of the previous steps seem to help out by chance? If not, just provide that confirmation and we can give some other things to test! 

No one sorry.. same with all of that, my oculus it's on 2.0 blocked and very big lag

Thank you so much for that confirmation. There has been something else that might help which was found by another one of our community members here.

 

The last couple of things we could recommend here are as follows:

 

  1. Check your performance settings:
    1. Open the Oculus app on your computer.
    2. Click Devices on the left side of the app.
    3. Click Quest and Touch.
    4. Click Graphics Preferences.
    5. Click Reset to default.
    6. Click Save and Restart
  2. Ensure your USB power save settings are off:
    1. Open Device Manager.
    2. Locate your USB ports - Expand the universal serial bus controller section at the bottom of the list. Look for the "USB 3.0/3.1/3.10 eXtensible" items.
    3. Right-click and select Properties.
    4. Navigate to Power Management.
    5. Ensure that the options to save power are deselected.
      • Not all of these listings will have these Power Management options, so we can skip and move on to the next item in the list until completed.

 

If these don't seem to help as well, please collect your Oculus Logs and reach out to us here where we can do some more extensive research! 

I'm going to send u my logs because this too , I've already do, I said, I've all try..

Great, we'll see you on the other side! 

Macproracer
Level 4

Any update - I've got the same problem since updating with V41 Oculus Link Software ?

DShawt
Level 3

Try Oculus Debug tool and setup Encoded Bitrate to 300