cancel
Showing results for 
Search instead for 
Did you mean: 

link cabel issues

ahnamh
Level 2

I am having a problem with my oculus link cabel. The link cabel works like normal, but when you plug the cabel to your pc it asks "Access Rift apps while your Quest is plugged into your PC. You can enable/disable this from settings at any time" for the oculus link cabel to work you need to enable that request. The problem is that I pressed "Don't show this again" And I can not seem to find any settings wich I can enable that.

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hey there! Thanks for sharing your recent Oculus Link experience, we'd love to help get you back to the Link prompt that's missing. So we can get back to this spot we would need to uninstall and reinstall the Oculus Home app on your desktop. After uninstalling the app from your PC try the following to reinstall.

 

  • Go to www.oculus.com/setup.
  • Below Oculus Rift S or Rift, click Download Software.
  • Open the Oculus app and click Install Now.
  • Follow the on-screen instructions to create an account and set up your Rift S or Rift.

Please let us know if these steps were of any help, or if you need additional assistance and we'll be happy to help out further! 

OculusSupport
Community Manager
Community Manager

Well hey there! We wanted to do a quick check-in to make sure you were able to get the help you needed. If you need further assistance please feel free to send us a PM or submit a support ticket here.

 

To send us a message, please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, that you must be signed into the community first to send us a private message.

I'm not entirely sure where the OculusSupport bot is trying to take you, but the fix for your issue is tho access the Developer menu under Settings on the headset (you may need to enable developer mode on the phone app first) and enable the USB prompt option.