cancel
Showing results for 
Search instead for 
Did you mean: 

meta quest 2 initial update stuck at 0

csgonoor
Level 2

 

i bough a new meta quest 2 and the initial update is stuck at 0%

i tried leaving it overnight and tried factory reset....

please help i dont know what to do

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hey there! Stuck updates and connection issues are no fun at all! We'll be more than happy to take a look at that with you. Let's see what we can make happen.

 

To get started, unplug your router! Let it fully turn off and chill for a bit (only a minute or two) then plug it back in. Once it starts back up and stabilizes the connection, your headset should reconnect and finish it's update.

 

If that doesn't kickstart everything, go ahead and hard reboot your headset by holding the power button down until the headset restarts.

 

Please, let us know how it goes. We have more tricks up our sleeve to get you up and running if you need 'em!

hello, thanks for replying

i tried your solutions but no matter what I did it stayed at 0%... so i ended up sideloading the latest update and it worked!