cancel
Showing results for 
Search instead for 
Did you mean: 

nothing will load properly

tinywaldo2003
Level 2

so the issue i'm having is that nothing will load properly. ill turn on my headset and the explore page, my profile, and other apps won't load or update properly. when i try to play a game it will start to load then send me back to the menu. its up to date and i've restarted it multiple times and it still won't work properly. so far rec room has stayed at 163mb and won't update any further. in the past in order for my apps to update i've had to start the update then play a different game because it would take too long. is there any thing i could do to fix this issue or issues? or anything y'all can do to fix this oculus

11 REPLIES 11

Dilpop
Level 2

i’m having the same issue. lmk if you find a solution  i’ve tried going through the app and everything 

Hey Dilpop! We know it can be discouraging to not have access to your account and library, so we'd love to help! To start off, we would like everyone to share this is a known issue and we are currently working on this to fix it or everyone.

 

With this being said, could you be so kind as to answer the following:

 

  • When did you first notice this?
  • At any point recently did you:
    • Create a new account?
    • Change your Oculus/Facebook password?
    • Randomly prompted to log back in by the system?
  • What has already been attempted? (So to not repeat any steps)

 

Along with this, could you please try out the following:

 

  1. Uninstall the Oculus mobile app.
  2. Reboot your headset:
    • Turn off the headset.
    • Hold the Power and Volume Down buttons together until the boot menu loads.
    • Use the Volume Buttons to highlight Boot Device and press the Power button.
  3. Reinstall the Oculus app and login.
  4. Try to run a game from the app:
  5. Log out of the phone app. Close and reopen the phone app.
  6. Log into the phone app and go to devices and connect to your Quest.

 

If that doesn't seem to help, feel free to reach right back out for some other possibilities! 

yeah ima reply to this as well. I only have one account and haven't changed the password. so far I've attempted restarting the headset multiple times and the problem is still there. I tried the steps and it still didn't work 

Thank you so much for than confirmation, tinywaldo2003! As for now, if the steps provided in the known issue post didn't seem to help, we do have one more thing which could help:

 

  • Factory reset your headset:
    • Turn off the headset.
    • Hold the Power and Volume Down buttons together until the boot menu loads.
    • Use the Volume Buttons to highlight Factory reset and press the Power button.
    • Use the Volume Buttons to highlight Yes and press the Power button.

 

If this also doesn't seem to fix the issue, the next best suggestion we could provide is to hold out while we work on getting everyone's account back up and running properly. 

if I do a factory reset will I still have access to my apps and account?

A factory reset will wipe all content from your headset. However, everything will still be on your account! You will just need to redownload your apps and everything once you set your device back up after the factory reset. You can find some more info about factory resetting here.

 

You'll probably also want to check out our Cloud Backup feature that saves app data and in game progress. If you're having problems with your headset, it is possible you might not be able to enable it. However, you can still check to see if and when your apps were last backed up by following the steps under "View apps supported by Cloud Backup".

well it didn't work because every time I let go of the power button and the volume button it would start up like normal. how long would I have to wait for this issue to be fixed?

Thanks for keeping us updated on this issue, @tinywaldo2003. We're sorry to hear you were unable to perform a factory reset using your headset. At this time, we do not have a timeline for when this issue will be resolved. Please be assured that our engineers are working on getting to the bottom of this so everyone can access their content again as soon as possible

i noticed this a few days ago, i’ve had my account for a while it isn’t new. i’ve tried to log out and in in the app and restart my oculus but that’s about it.