cancel
Showing results for 
Search instead for 
Did you mean: 

oculus quest 2, Mac OS, file transfers do not work.

eblu
Level 2

the instructions are simple, following them was easy. 

the result was failure. 

 

this is the only purpose the headset has: copy video files to it, and proof them.

 

I have tried turning on developer mode. no difference.

I have tried unplugging and replugging in the unit.

I have tried rebooting everything.

I have tried reinstalling the android file transfer app.

 

the system sees the headset. Android file transfer never sees the headset. The Headset at no point performs in any way that makes you think it might have been connected to a computer.

 

Is there any information for troubleshooting this? Has it been blocked bu Oculus?

3 REPLIES 3

dewthedew902
Level 5

Use sidequest. Free program. They have Mac version. Once you open sidequest with the quest connected, it tries to connect. You either get 1 or 2 messages in upper left. 

not connected (red dot) meaning you have to turn on developer mode from your phone with the oculus app. The. Restart the headset. 

if you did that already you’ll get..

 

orange dot - awaiting authorization. 
at this point go into the header in VR and select allow debugging and allow whatever else. Make sure to check “don’t ask again” so you don’t have to do this every time. After all the “allows” are hit. I think 3 of them. Then you will get a green dot -connected in the upper left of sidequest. 

now you use this program to install games or do any manual file transfers. 

the Mac OS will not recognize it outside of this program

TmanInMDR
Level 2

Where are the files once saved via Sidequest? I cannot find any audio or video files- only image files show up in the media section of the TV app.

Use oculus gallery app to view