cancel
Showing results for 
Search instead for 
Did you mean: 

oculus quest 2 is no longer recognized by the app after resetting to factory settings!

Lilaeopsis
Level 2
Hello my dears,

 

Hope you can help me!!

After the last device update, I no longer had access to the start menu. The screen stayed black, only the Guardian circle was visible. Restarting and pressing any keys didn't help. So I decided to reset the quest with the key combination: - and start key. It worked too !! But now I only get to the point where I should couple the quest with the app on the smartphone. App does not recognize the device. Then I tried to add a new device and entered the 5-digit code. Doesn't work either!

WiFi connection is established, the app on the smartphone has been reinstalled and is up to date.

 

I already got in touch with the support but have not received any feedback yet!

 

Hope someone can help me!!!
2 REPLIES 2

Annari5
Level 3

To be honest, it does not surprise me that this is happening. We have all been affected with some form of our VR's failing apart in the last two weeks after running the software update, but without any solutions from the developers. All I can say to you is GOOD LUCK and take a seat, we are all awaiting a miracle 😉.

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.