cancel
Showing results for 
Search instead for 
Did you mean: 

"No headset audio" notification since update 1.39

FR-Ripley
Level 2
Hello. am I the only one to have a notification telling me "No audio headset" in the "device" part of the Oculus software? . It appeared in the 1.39 update (I did the test by rebooting on 1.38 and all is well). The strangest thing is that I have no problem with sound. Oculus support told me that by unplugging the USB cable and plugging it back it should be good. this is the case except that every time I restart my computer, I am forced to do this manipulation so that the notification disappears. Someone in this case or a solution for me?

Thank you
1iy2b4ofbz7a.jpg
6 REPLIES 6

Jonny-Yarko
Level 3

FR-Ripley said:

Hello. am I the only one to have a notification telling me "No audio headset" in the "device" part of the Oculus software? . It appeared in the 1.39 update (I did the test by rebooting on 1.38 and all is well). The strangest thing is that I have no problem with sound. Oculus support told me that by unplugging the USB cable and plugging it back it should be good. this is the case except that every time I restart my computer, I am forced to do this manipulation so that the notification disappears. Someone in this case or a solution for me?

Thank you
1iy2b4ofbz7a.jpg


I have just got this exact same problem last night after the update except i have lost all sound on my rift (Not if i use the rift speakers as my windows ones though), have you managed to resolve the issue, or do you still have to disconnect the usb and then pop it back in for a quick fix . . I'm looking for solutions myself.

I've also inherited another phantom right controller with some garbage serial number, other than that, my screen looks just like yours above.

Interesting, everything worked fine before the update . . ha ha.

FR-Ripley
Level 2
always the same issue. i have to unplug the USB every time i restart my pc

ChicoMick
Level 2
I constantly have 'no audio' notification but I DO HAVE Audio .....?

BlackEagleGerma
Level 2
same here

Witgang
Level 3
is this still a thing 1 year later ? really ? FIX IT ALREADY! I  can't select between oculus audio or windows audio anymore and have to do it all from pc every time and is  annoying as hell.

JCharette
Level 2
Same here. Issue started for me about a week or so ago. Notification says headset has no audio when in fact the headset is working just fine. I have to unplug / re-plug the USB cord to make it go away everytime I restart my rig or reset the Oculus App. The software repair function does not work either so dont bother. Also is anyone else seeing wierd white lines that spider web out on the little Oculus loading screen when you first boot up the app? That started around the same time the false audio notification started happening to me. The software repair did nothing for that either...