cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

remove the chaperone in Steam

spinache
Level 3
Hello

I just remove the chaperone in the Oculus menu for my oculus games but when i play games on steam the chaperone is always there an i dont know how to remove it

If you can help me please.

Excuse my english ๐Ÿ˜‰
6 REPLIES 6

Jake762x51
Level 3
I agree, but i think SteamVR is forcing this and Oculus i don't think has any part in it.

Applecorp
Level 8
Yeah unfortunately there is no option to remove it, but, if you boot up Steam (with your headset on) and go into VR settings you can change the Chaperone settings so it's just a floor outline and change the opacity/colour so it's less noticeable.

OpticKing
Level 11
I actually changed my chaperone into small dark blue squares instead of light blue grid, it's looks much better and I'd like to edit guardian in a similar way, but I still ended up turning walls off as Applecorp suggested. (I almost called you Applecore just now :wink:)

Gravity1368
Level 4
  1. Go to \Steam\config
  2. Open steamvr.vrsettings with Notepad
  3. Change this line to: "CollisionBoundsColorGammaA" : 0,
  4. Save

GammA is the alpha transparency channel so you're setting it to 100% transparent

rh_galaxy
Level 5
This doesn't work any longer with steamvr 1.1.3 and above.

But there is still a solution that works (until they remove it).
1. Close steamvr
2. Goto \Steam\config and open chaperone_info.vrchap
3. Delete all text inside 
"collision_bounds" : [...]
"collision_bounds" : [
],
4. Save, start a steamvr game and see that the circle is gone.

http://steamcommunity.com/app/250820/discussions/0/1741101364297725743/

aesop_flop
Level 2

rh_galaxy said:

This doesn't work any longer with steamvr 1.1.3 and above.

But there is still a solution that works (until they remove it).
1. Close steamvr
2. Goto \Steam\config and open chaperone_info.vrchap
3. Delete all text inside "collision_bounds" : [...]
"collision_bounds" : [
],
4. Save, start a steamvr game and see that the circle is gone.

http://steamcommunity.com/app/250820/discussions/0/1741101364297725743/


Thanks!  It works great.  One thing I'll add is if you run Room Setup it will undo the change.  Making the chaperone file Read Only will fix this, although you'll need to restart SteamVR after Room Setup.  All the Room Setup data might be stored in the file though, so maybe Read Only isn't a solution now that I think about it.