cancel
Showing results for 
Search instead for 
Did you mean: 

Hand tracking does not work

pixelplacement
Level 4

I've tried numerous Unity versions and hand tracking seem to not work.  The sample scene with the trains appears to not recognize hands at all.  I have hands in the main menu tracking find and if I flip my hand over I can get the oculus menu gesture to work but nothing from Unity (Link cable or on device) seems to work.  It appears that the manifest is also reporting the proper entry for hand tracking.  I'm stumped.  

4 REPLIES 4

Kylonas
Level 2

Same as you described here 😕 

Oculus Menue Functions are working but no collision, no mesh for the hands.

pixelplacement
Level 4

I found a workaround.  Apparently hand tracking is broken in v.31 with OpenXR.  Switch back to VRAPI from Oculus > Tools menu and you should be good to go again.

Perfect! Hope they'll fix the problem with OpenXR but at least now I can continue working 🙂

Stormbreaker919
Level 2

Thanks for the workaround! Finally after hours it works! 🙂

OpenXR is still not working... they should definitely fix this... or at least mention it in the guide for hand tracking support...